YourWBB


yourWBB » WoltLab Burning Board Generation 2 * » Alles von und für das WBB 2.3.x » [WBB 2.3.x] Allg. Fragen und Probleme » Suche-Button » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag 1.319 Views | | Thema zu Favoriten hinzufügen

Neues Thema erstellen Antwort erstellen

Dieses Thema wurde als unerledigt markiert. Thread unerledigt

Zum Ende der Seite springen Suche-Button
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
AndyLee AndyLee ist männlich
Mitglied


Dabei seit: 11.08.05
Beiträge: 19
Herkunft: Hannover
Forenversion: wbb2.33

 Suche-Button Antworten Zitieren Editieren Melden       UP

Dies ist eine vorgefertigte Schablone.
Bitte fülle soviel aus, wie dir nur Möglich ist, du kannst auch gerne noch mehr Angaben machen.


Problembeschreibung:
Der Button "Suche" funktioniert nicht

Fehlermeldung:
Weiße Seite

Link zum Forum oder Screenshot:
Teenchat-Forum

Was wurde zuletzt geändert oder eingebaut?
Design-Pack

Weiteres:
Ich schätze, es hängt einfach damit zusammen, dass ich im ACP irgendwo eine falsche Addressierun geschrieben habe - aber wo?

__________________
[1000 Dank für euren Sehnerv]
12.08.05 10:13 AndyLee ist offline E-Mail WWW Finden Als Freund hinzufügen
Radiation Radiation ist männlich
Mitglied


Dabei seit: 17.01.04
Beiträge: 2.089
Fähigkeiten: WBB3 Anfänger; WBB2 Profi
Herkunft: Reutlingen
Forenversion: 2.3

Antworten Zitieren Editieren Melden       UP

search.php{$SID_ARG_1ST} müsste das href sein.
Aber am besten du gibst uns mal einen Link zum Board und den code den du eingebaut hast.

__________________
Mit freundlichem Gruß

Sascha Speidel

12.08.05 10:19 Radiation ist offline E-Mail WWW Finden Als Freund hinzufügen
chrime chrime ist männlich
Besserwisser 2007


images/avatars/avatar-4870.gif

Dabei seit: 21.02.05
Beiträge: 1.827
Herkunft: /home/chrime - Castrop-Rauxel, NRW, Germany
Forenversion: 3.0

 RE: Suche-Button Antworten Zitieren Editieren Melden       UP

Wenn es so sein sollte wie du sagst, musst du mal das tpl header posten, wahrscheinlich liegt es aber am tpl suche...

__________________
www.medianetworker.info
12.08.05 10:20 chrime ist offline E-Mail WWW Finden Als Freund hinzufügen Füge chrime in deine Kontaktliste ein MSN Passport-Profil von chrime anzeigen
AndyLee AndyLee ist männlich
Mitglied


Dabei seit: 11.08.05
Beiträge: 19
Herkunft: Hannover
Forenversion: wbb2.33

Themenstarter Thema begonnen von AndyLee
Antworten Zitieren Editieren Melden       UP

Hi,

den Linke hatte ich schon oben eingefügt. Was genau soll ich hier mal reinsetzen, bzw. was genau braucht ihr...?

__________________
[1000 Dank für euren Sehnerv]
12.08.05 11:04 AndyLee ist offline E-Mail WWW Finden Als Freund hinzufügen
invis!ble invis!ble ist männlich
Mitglied


images/avatars/avatar-2701.gif

Dabei seit: 22.02.05
Beiträge: 421
Herkunft: Deutschland
Forenversion: alle

Antworten Zitieren Editieren Melden       UP

das template "header" von deinem Style

__________________

kein
Support via MSN, Icq, Mail o.ä.!
-> nur im Forum
www.coders-board.net

12.08.05 12:24 invis!ble ist offline E-Mail WWW Finden Als Freund hinzufügen Füge invis!ble in deine Kontaktliste ein MSN Passport-Profil von invis!ble anzeigen
Miroslav
Mitglied


Dabei seit: 07.01.05
Beiträge: 15

Antworten Zitieren Editieren Melden       UP

also ich glaube nicht das das Problem am header tpl liegt, da dort der richtige link angegeben: "search.php"


vielleicht ist die search.php ja auch fehlerhaft

kannst die ja auch einfahc mal neu aufspielen
12.08.05 13:30 Miroslav ist offline E-Mail Finden Als Freund hinzufügen
chrime chrime ist männlich
Besserwisser 2007


images/avatars/avatar-4870.gif

Dabei seit: 21.02.05
Beiträge: 1.827
Herkunft: /home/chrime - Castrop-Rauxel, NRW, Germany
Forenversion: 3.0

Antworten Zitieren Editieren Melden       UP

poste doch einfach den header, da kannst du nix mit falsch machen^^

__________________
www.medianetworker.info
12.08.05 13:38 chrime ist offline E-Mail WWW Finden Als Freund hinzufügen Füge chrime in deine Kontaktliste ein MSN Passport-Profil von chrime anzeigen
AndyLee AndyLee ist männlich
Mitglied


Dabei seit: 11.08.05
Beiträge: 19
Herkunft: Hannover
Forenversion: wbb2.33

Themenstarter Thema begonnen von AndyLee
Antworten Zitieren Editieren Melden       UP

Habe da eben noch ein Problem entdeckt...der Reihe nach:

ich habe 2 hacks eingebaut, zuerst den top5 und dann den adminfield_fuer_2.3.

Folgendes Problem: auf dem Boad lässt sich das Profil überhaupt nicht bearbeiten, d. h. ich klick z.b. auf "Avatare" und es wird ein weißes Blatt angeklickt.

Ich Forum Hacks, usw. habe ich noch ein Problem dargestellt. Kann es sein, dass es mit der falschen Addressierung der Datenbank zu tun hat? Wer kann mir weiterhelfen und vor allem: wie???

Ich habe übrigens entdeckt, dass da was nicht stimmt... schaut euch das mal an (Auszug aus dem header-template):

code:
1:
GIF89a y÷¤³dx‡xŒ›©½Ìp„“~’¡¹ËØh|‹`tƒ6JXl€)=LzŽ\pXl{vŠ™|ŸH\kThw”¨·2FU®ÁÐ%/6L`oDXg*5r†•„˜§.BQ@Tctˆ—Pds°ÄÓ†š©˜¬»<P_€”£ÂÕã!5Dbv…Øéõj~fz‰¬Àψœ«¨¼Ë8KZ‚–¥n‚‘L]i ´Ã#-@P]^rˆ™¦¡®&:IRfu£°Šž 4HV¤¸ÇŽ¢±4AK‰›§Zn}izˆNbqFZiEUaIZf9IUÍßìJ^mBVe0DRŒ ¯y‹˜Vjy„•¡ev„¾Òá5EQ>Ra‡˜¤Š›¨¦ºÉar€¶ÊÙ}Žœ€’¡œ°¿…—£-:Cq‚s†•¢¶ÅAR_$J[gš®½Œ©ž«“¥±:N]l~ŒTerEVcM^kUfsl}Š0=GŽ ¬=LXQcphy†2A]o|$7F†˜¦Ykx©ºÆcu‚_q~/=5FTwˆ–¥·Ä[mz>O\Wivœ ¹9JWÅÙè|›¡²¿O`mo€~ž˜©¶s…’ŠœªŽ¡®ƒ”¡w‰—~zœ‚“ 8FR


__________________
[1000 Dank für euren Sehnerv]

Dieser Beitrag wurde 3 mal editiert, zum letzten Mal von AndyLee: 12.08.05 15:54.

12.08.05 15:42 AndyLee ist offline E-Mail WWW Finden Als Freund hinzufügen
Miroslav
Mitglied


Dabei seit: 07.01.05
Beiträge: 15

Antworten Zitieren Editieren Melden       UP

poste doch wenn überhaupt mal die ganze header.tpl sonst hilft das net viel. Also ich ahbe mir den jetzt mal über den Quelltext rausgesucht kann dort aber keinen fehler entdecken. vlt hilft es den anderen ja:


aber am besten wäre wenn du einfach dein komplettes header tpl postest



code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
17:
18:
19:
20:
  <table style="width:95%" cellpadding="0" cellspacing="1" align="center" border="0" class="tableoutborder">
 <tr>
  <td class="mainpage" align="center">
   <table style="width:100%" border="0" cellspacing="0" cellpadding="0">
    <tr> 
     <td class="logobackground" align="center"><a href="index.php"><img src="images/darkgrey/header.gif" border="0" alt="Teenchat-Forum" title="Teenchat-Forum" /></a></td>
    </tr>
    <tr>
     <td align="center"><span class="smallfont"><a href="register.php" onmouseover="topbutton3.src='images/darkgrey/top_hover_register.gif';" onmouseout="topbutton3.src='images/darkgrey/top_register.gif';"><img name="topbutton3" src="images/darkgrey/top_register.gif" border="0" alt="Registrierung" title="Registrierung" /></a>

     <a href="calendar.php" onmouseover="topbutton4.src='images/darkgrey/top_hover_calendar.gif';" onmouseout="topbutton4.src='images/darkgrey/top_calendar.gif';"><img name="topbutton4" src="images/darkgrey/top_calendar.gif" border="0" alt="Kalender" title="Kalender" /></a>
     <a href="memberslist.php" onmouseover="topbutton5.src='images/darkgrey/top_hover_members.gif';" onmouseout="topbutton5.src='images/darkgrey/top_members.gif';"><img name="topbutton5" src="images/darkgrey/top_members.gif" border="0" alt="Mitgliederliste" title="Mitgliederliste" /></a>
     <a href="team.php" onmouseover="topbutton6.src='images/darkgrey/top_hover_team.gif';" onmouseout="topbutton6.src='images/darkgrey/top_team.gif';"><img name="topbutton6" src="images/darkgrey/top_team.gif" border="0" alt="Teammitglieder" title="Teammitglieder" /></a>
     <a href="search.php" onmouseover="topbutton7.src='images/darkgrey/top_hover_search.gif';" onmouseout="topbutton7.src='images/darkgrey/top_search.gif';"><img name="topbutton7" src="images/darkgrey/top_search.gif" border="0" alt="Suche" title="Suche" /></a>
     <a href="misc.php?action=faq" onmouseover="topbutton8.src='images/darkgrey/top_hover_faq.gif';" onmouseout="topbutton8.src='images/darkgrey/top_faq.gif';"><img name="topbutton8" src="images/darkgrey/top_faq.gif" border="0" alt="H&auml;ufig gestellte Fragen" title="H&auml;ufig gestellte Fragen" /></a>
     
     
     <a href="index.php" onmouseover="topbutton11.src='images/darkgrey/top_hover_start.gif';" onmouseout="topbutton11.src='images/darkgrey/top_start.gif';"><img name="topbutton11" src="images/darkgrey/top_start.gif" border="0" alt="Zur Startseite" title="Zur Startseite" /></a>
    </tr>     
   </table>
12.08.05 16:10 Miroslav ist offline E-Mail Finden Als Freund hinzufügen
AndyLee AndyLee ist männlich
Mitglied


Dabei seit: 11.08.05
Beiträge: 19
Herkunft: Hannover
Forenversion: wbb2.33

Themenstarter Thema begonnen von AndyLee
Antworten Zitieren Editieren Melden       UP

Hallo,

sorry, dass geht nciht, denn der ist so umfangreich und überall diese komischen Zeichen...

__________________
[1000 Dank für euren Sehnerv]
12.08.05 16:14 AndyLee ist offline E-Mail WWW Finden Als Freund hinzufügen
Baumstruktur | Brettstruktur
Gehe zu:

Neues Thema erstellen Antwort erstellen

yourWBB » WoltLab Burning Board Generation 2 * » Alles von und für das WBB 2.3.x » [WBB 2.3.x] Allg. Fragen und Probleme » Suche-Button