YourWBB


yourWBB » WoltLab Burning Board Generation 2 * » Alles von und für das WBB Lite 1.0.x » [WBB Lite 1.0.x] Allg. Fragen und Probleme » Probleme mit der UserCP.php ? Avatar&Umlaute machen Probleme » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag 552 Views | | Thema zu Favoriten hinzufügen

Neues Thema erstellen Antwort erstellen

Dieses Thema wurde als erledigt markiert. Thread erledigt

Zum Ende der Seite springen Probleme mit der UserCP.php ? Avatar&Umlaute machen Probleme
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
OnlyOne OnlyOne ist weiblich
Dare u 2 move


images/avatars/avatar-5860.gif

Dabei seit: 21.12.12
Beiträge: 3
Fähigkeiten: WBB Lite 1 Fortgeschritten
Herkunft: HH
Forenversion: Lite 1.0

 Probleme mit der UserCP.php ? Avatar&Umlaute machen Probleme Antworten Zitieren Editieren Melden       UP

Problembeschreibung:
Umlaute Problem im UserCP sowie Fehlermeldung beim Avatarupload

Fehlermeldung:
Moin Zusammen,

das altbekannte Umlaute Thema hat sich nun auch bei mir eingeschoben, jedoch nur im UserCP, den ich mittlerweile 100x durchforstet habe (htmlspecialchars_hotfix ist im Dokument überall angepasst). In allen anderen Forenbereichen, tritt dieser Fehler nicht auf.

Zusätzlich erhalte ich beim Avatar Upload folgende Fehlermeldung:

Warning: Cannot modify header information - headers already sent by (output started at /kunden/301170_26316/BH/usercp.php:1) in /kunden/301170_26316/BH/usercp.php on line 583

In meiner Usercp.php findet man in Zeile 538:
code:
1:
 header("Location: usercp.php?action=avatars&sid=$session[hash]&page=$page");


Das Avatar wird dennoch hochgeladen. verwirrt

Link zum Forum und Screenshot (KEINE Bilderhoster, per Dateianhang):
Dateianhänge:
png normalansicht.png (18 KB, 43 mal heruntergeladen)
Dateianhang:
png usercp.png (7 KB, 44 mal heruntergeladen)


Was wurde zuletzt geändert oder eingebaut?

- Wer war heute da (Usercp wird nicht angefasst)
- Profilfelderhack
- Wer ist heute online Ultimate (Usercp wird nicht angefasst)
- Themenbeschreibung (Usercp wird nicht angefasst)

Vielleicht seh ich vor lauter Bäumen auch den Wald nicht mehr und wäre daher über Hilfe dankbar Peinlich

Dateianhänge:
unknown usercp.php (42,08 KB, 3 mal heruntergeladen)
14.01.17 13:08 OnlyOne ist offline E-Mail Finden Als Freund hinzufügen
-noone-
Alternativ Mitglied


Dabei seit: 27.06.06
Beiträge: 22

Antworten Zitieren Editieren Melden       UP

Ich habe zwar keine Ahnung von dieser WBB-Version, aber UTF-8 kodierte Dateien solltest du immer ohne byte order mark (BOM) speichern. Mit BOM heißt es z.B. "UTF-8 with BOM" oder "UTF-8 with signature", das ist falsch.
14.01.17 13:41 -noone- ist offline Finden Als Freund hinzufügen
OnlyOne OnlyOne ist weiblich
Dare u 2 move


images/avatars/avatar-5860.gif

Dabei seit: 21.12.12
Beiträge: 3
Fähigkeiten: WBB Lite 1 Fortgeschritten
Herkunft: HH
Forenversion: Lite 1.0

Themenstarter Thema begonnen von OnlyOne
Antworten Zitieren Editieren Melden       UP

geschockt Danke! Genau das wars! Es kann ja manchmal so einfach sein.. Augenzwinkern
14.01.17 14:00 OnlyOne ist offline E-Mail Finden Als Freund hinzufügen
Baumstruktur | Brettstruktur
Gehe zu:

Neues Thema erstellen Antwort erstellen

yourWBB » WoltLab Burning Board Generation 2 * » Alles von und für das WBB Lite 1.0.x » [WBB Lite 1.0.x] Allg. Fragen und Probleme » Probleme mit der UserCP.php ? Avatar&Umlaute machen Probleme