YourWBB


yourWBB » WoltLab Burning Board Generation 2 * » Alles von und für das WBB Lite 1.0.x » [WBB Lite 1.0.x] Hacks und Addons » Userpage Hack v1.5.4 / v1.6.0 - BETA 2 » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag 71.636 Views | | Thema zu Favoriten hinzufügen
Seiten (15): « erste ... « vorherige 6 7 8 9 10 11 12 13 14 [15]
Neues Thema erstellen Antwort erstellen

Zum Ende der Seite springen Userpage Hack v1.5.4 / v1.6.0 - BETA 2 8 Bewertungen - Durchschnitt: 10,008 Bewertungen - Durchschnitt: 10,008 Bewertungen - Durchschnitt: 10,008 Bewertungen - Durchschnitt: 10,008 Bewertungen - Durchschnitt: 10,00
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
jacqy jacqy ist weiblich
Alternativ Mitglied


images/avatars/avatar-5823.jpg

Dabei seit: 01.08.05
Beiträge: 965
Herkunft: Passau(hergezogen)

Antworten Zitieren Editieren Melden       UP

Hm wo bist du denn gehostet? Wurde der Hack erst eingebaut oder ist der schon länger drin?
Dürfte ich denn sonst mal vor Ort schauen? Dazu brauche ich FTP Daten und ein Admin Account per PN

__________________
<<<<<<Ist in Arbeit>>>>>>>
Zunge raus
08.04.17 15:02 jacqy ist offline E-Mail Finden Als Freund hinzufügen
Hightechwurm
Mitglied


Dabei seit: 02.03.11
Beiträge: 3

Antworten Zitieren Editieren Melden       UP

Ich hab dir eine PN geschickt smile
Danke dir!
08.04.17 15:22 Hightechwurm ist offline E-Mail Finden Als Freund hinzufügen
AmieDelancy
Mitglied


Dabei seit: 10.12.09
Beiträge: 11

Antworten Zitieren Editieren Melden       UP

Halli Hallo,

ich schätze, es ist nur eine Kleinigkeit, aber selbst komme ich nicht auf die Lösung.
Vor Kurzem habe ich meine PHP Version angepasst und durch kleinere Änderungen läuft die Userpage nun auch wieder. Soweit funktioniert alles, wie es soll.

Nur die Bilder werden nicht angezeigt, also Userbild und Titelbild. Es werden quasi "kaputte" Bilder angezeigt. Sowohl auf der Userpage, als auch in den Userpage-Einstellungen.
Der Upload allerdings funktioniert, denn zuschneiden könnte ich es. Da wird es angezeigt, die Vorschau wiederum jedoch nicht.

Ich habe auch gerade nochmal geguckt, völlig gleich, ob man Userbild, Avatar oder ein externes Bild nutzt.

Vielleicht hat jemand, Zeit, Muse und Ahnung.

Liebe Grüße und eine schöne Adventszeit
Amie
Gestern, 20:46 AmieDelancy ist offline E-Mail Finden Als Freund hinzufügen
Seiten (15): « erste ... « vorherige 6 7 8 9 10 11 12 13 14 [15] Baumstruktur | Brettstruktur
Gehe zu:

Neues Thema erstellen Antwort erstellen

yourWBB » WoltLab Burning Board Generation 2 * » Alles von und für das WBB Lite 1.0.x » [WBB Lite 1.0.x] Hacks und Addons » Userpage Hack v1.5.4 / v1.6.0 - BETA 2