YourWBB


yourWBB » WoltLab Burning Board Generation 2 * » Alles von und für das WBB 2.3.x » [WBB 2.3.x] Hacks und Addons » YourWBB Merge_Doublepost Hack » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag 40.564 Views | | Thema zu Favoriten hinzufügen
Seiten (9): « vorherige 1 2 3 4 5 6 7 8 [9]
Neues Thema erstellen Antwort erstellen

Zum Ende der Seite springen YourWBB Merge_Doublepost Hack 6 Bewertungen - Durchschnitt: 8,336 Bewertungen - Durchschnitt: 8,336 Bewertungen - Durchschnitt: 8,33
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Fancy Fancy ist weiblich
Mitglied


Dabei seit: 04.07.07
Beiträge: 156
Forenversion: 2.3

Antworten Zitieren Editieren Melden       UP

Wie siehts aus? Bekommt man hier noch geholfen oder nicht?
04.04.09 12:39 Fancy ist offline E-Mail Finden Als Freund hinzufügen
Bräke
Mitglied


Dabei seit: 01.01.04
Beiträge: 8.189

Antworten Zitieren Editieren Melden       UP

Die anderen Punkte in den "Einstellungen" funktionieren?

Mal die \acp\lib\options.inc.php anhängen und den Dateninhalt der Tabellen:

bb1_optiongroups
bb1_options
04.04.09 13:02 Bräke ist offline Finden Als Freund hinzufügen
Fancy Fancy ist weiblich
Mitglied


Dabei seit: 04.07.07
Beiträge: 156
Forenversion: 2.3

Antworten Zitieren Editieren Melden       UP

Ja, alle anderen Einstellungen funktionieren.

In welchen Ordner finde ich denn die bb1_optiongroups und bb1_options?

Dateianhang:
unknown options.inc.php (11 KB, 2 mal heruntergeladen)
09.04.09 06:59 Fancy ist offline E-Mail Finden Als Freund hinzufügen
Maniac_81 Maniac_81 ist männlich
PHP Profi


images/avatars/avatar-5230.gif

Dabei seit: 27.06.06
Beiträge: 2.087
Fähigkeiten: WBB3 Anfänger; WBB2 Profi
Herkunft: localhost/
Forenversion: 2.3; Lite 2.0

Antworten Zitieren Editieren Melden       UP

Zitat:
Original von Fancy
Ja, alle anderen Einstellungen funktionieren.

In welchen Ordner finde ich denn die bb1_optiongroups und bb1_options?


Dies sind Tabellen in deiner Datenbank

__________________
zufrieden mit meinem Support? dann hier bitte bewerten!

Sie haben 3 gelbe Bananen gewählt!

ÄPFEL! 3!!!

09.04.09 09:46 Maniac_81 ist offline E-Mail WWW Finden Als Freund hinzufügen Füge Maniac_81 in deine Kontaktliste ein MSN Passport-Profil von Maniac_81 anzeigen
Fancy Fancy ist weiblich
Mitglied


Dabei seit: 04.07.07
Beiträge: 156
Forenversion: 2.3

Antworten Zitieren Editieren Melden       UP

ich weiß jetzt nicht ob ich das richtig gemacht habe.
Wenn nicht und es ist nicht zu kompliziert, bitte erklären. Danke.

Dateianhänge:
unknown optiongroups.sql (3,47 KB, 2 mal heruntergeladen)
unknown options.sql (46 KB, 2 mal heruntergeladen)
11.04.09 12:43 Fancy ist offline E-Mail Finden Als Freund hinzufügen
Bräke
Mitglied


Dabei seit: 01.01.04
Beiträge: 8.189

Antworten Zitieren Editieren Melden       UP

Leider finde ich so den Fehler nicht. Schick mir mal per PN wenn du magst die Zugangsdaten zum phpMyAdmin und ermögliche mir Zugang zum ACP.
11.04.09 13:31 Bräke ist offline Finden Als Freund hinzufügen
Hamsterinfos Hamsterinfos ist männlich
Mitglied


Dabei seit: 20.04.09
Beiträge: 474
Fähigkeiten: WBB3 Profi
Forenversion: 3.1

Antworten Zitieren Editieren Melden       UP

erledigt

Dieser Beitrag wurde 3 mal editiert, zum letzten Mal von Hamsterinfos: 14.11.09 16:18.

13.11.09 20:25 Hamsterinfos ist offline WWW Finden Als Freund hinzufügen
keinplan00 keinplan00 ist männlich
Mitglied


Dabei seit: 12.11.07
Beiträge: 59

Antworten Zitieren Editieren Melden       UP

Hallo, kriege folgende meldung wenn ich versuche nen Doppelpost zu machen und ja alles aktiviert etc.

Parse error: syntax error, unexpected T_STRING in XXX/addreply.php on line 216

Line 216 wäre diese:

code:
1:
$db->query("REPLACE INTO bb".$n."_postcache (postid, threadid, cache) VALUES ('".$postid."', '".$threadid."', '".addslashes($cache)."')");


Es ist auch KEIN New on Edit drin

__________________
MfG
22.12.09 22:53 keinplan00 ist offline Finden Als Freund hinzufügen
Hamsterinfos Hamsterinfos ist männlich
Mitglied


Dabei seit: 20.04.09
Beiträge: 474
Fähigkeiten: WBB3 Profi
Forenversion: 3.1

Antworten Zitieren Editieren Melden       UP

Du wirst wohl einen einbaufehler gemacht haben.
Überprüfe das alles nochmal lieber
23.12.09 19:43 Hamsterinfos ist offline WWW Finden Als Freund hinzufügen
keinplan00 keinplan00 ist männlich
Mitglied


Dabei seit: 12.11.07
Beiträge: 59

Antworten Zitieren Editieren Melden       UP

Hallo, alles schon 4x geprüft gehabt keine Einbaufehler zu finden.

__________________
MfG
27.12.09 21:54 keinplan00 ist offline Finden Als Freund hinzufügen
ChunkySommer4 ChunkySommer4 ist weiblich
man muss mich nicht mögen


images/avatars/avatar-5584.gif

Dabei seit: 23.09.08
Beiträge: 230
Fähigkeiten: WBB2 Fortgeschritten; WBB Lite 1 Fortgeschritten
Herkunft: Deutschland
Forenversion: 2.3; Lite 1.0

Antworten Zitieren Editieren Melden       UP

[IMG]http://img19.dreamies.de/img/618/b/i00nkn0aqws.jpg[/IMG]

einbau war alles tadellos funz auch alles nur das hier ist mir dann aufgefallen das die namen in den beiträgen fehlen


weisst jemand wie ich die namen wieder herstellen kann?



gruss chunky

__________________

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von ChunkySommer4: 26.12.10 11:33.

16.03.10 16:21 ChunkySommer4 ist offline E-Mail WWW Finden Als Freund hinzufügen
Halifax206
Mitglied


Dabei seit: 02.06.08
Beiträge: 33

Antworten Zitieren Editieren Melden       UP

so frohe weihnachten zusammen

ich habe den hack auch grade bei einem bekannten eingebaut, nur tut sich nicht mehr und auch nicht weniger wie vorher

hab die thread.php mal eingehängt

LG Markus

Dateianhang:
unknown thread.php (59,02 KB, 2 mal heruntergeladen)
25.12.10 19:49 Halifax206 ist offline Finden Als Freund hinzufügen
pixelinchen
Mitglied


Dabei seit: 26.07.08
Beiträge: 206
Fähigkeiten: WBB2 Anfänger; WBB Lite 1 Fortgeschritten
Forenversion: 2.3

 fehler systemmitteilung Antworten Zitieren Editieren Melden       UP

Dies ist eine vorgefertigte Schablone.
Bitte fülle soviel aus, wie dir nur Möglich ist, du kannst auch gerne noch mehr Angaben machen.


Problembeschreibung:
wenn ich die index.tpl ändere dann steht bei mir etwas anders als in der gebrauchsanleitung der systemmitteilung.
ich soll folgendes einsetzen

Zitat:
<!-- Systemmitteilung Anfang --> <if($sysmsg==1)><then> <table cellpadding="{$style['tableincellpadding']}" cellspacing="{$style['tableincellspacing']}" border="{$style['tableinborder']}" style="width:{$style['tableinwidth']}" class="tableinborder"> <tr class="tablecat"><td><span class="normalfont"><b>{$lang->items['LANG_GLOBAL_SYSMSG']}</b></span></td><
/tr><tr> <td class="tablea"> <table style="width:100%" cellspacing="0" cellpadding="0" border="0"> <tr class="tablea_fc"><td align="center"><span class="smallfont"><if($sysmsg_text=="")><then>{$lang->items['LANG_GLOBAL_SY
SMSG_NA']}</then><else>$sysmsg_text</else></if></span></td></tr> </table> </td></tr></table><br /> </then></if> <!-- Systemmitteilung Ende -->



einsetzen solll ich das hier:

Zitat:
<td align="right"><span class="smallfont">{$lang->items['LANG_START_CURRENTTIME']} <span class="time">$currenttime</span>.<br />{$lang->items['LANG_START_TIMEZONE']}</span></td> </tr> </table></td> </tr> </else> </if> </table><br />



aber das geht nicht denn bei mir steht das so


Zitat:
<td align="right"><span class="smallfont">{$lang->items['LANG_START_CURRENTTIME']} <span class="time">$currenttime</span>.<br />{$lang->items['LANG_START_TIMEZONE']}</span></td> </tr> </table></td> </tr> </else> </if> $boardbit </table><br />



und egal wo ich das für systemmitteilung nun hintu es sprengt immer den rahmen oder befindet sich dann im footer. aber wenn ich das unter dem </if> $boardbit </table><br setze dann passt das alles nit richtig und der rahmen ist weg unglücklich


Fehlermeldung:

keine.

Link zum Forum und Screenshot (KEINE Bilderhoster, per Dateianhang):
da ich nicht mehr weiß wo ich den hack her habe hänge ich die readme und meine index.tpl an.

sorry für den umstand hab ich gar nicht dran gedacht unglücklich

ach so die index.tpl ist ne htm ich kann die irgendwie nicht als tpl abspeichern mit meinem programm.

ich hoffe so ist nun alles ok? smile

Dateianhänge:
txt readme_wbb23x.txt (18,03 KB, 6 mal heruntergeladen)
unknown index.tpl.htm (10 KB, 0 mal heruntergeladen)
24.10.12 19:03 pixelinchen ist offline E-Mail Finden Als Freund hinzufügen
Bräke
Mitglied


Dabei seit: 01.01.04
Beiträge: 8.189

Antworten Zitieren Editieren Melden       UP

Ich fühl mich grad verarscht. Irre Den Hack findet man auch hier, kA wo du den her hast.
Thema zusammengefügt.
24.10.12 19:07 Bräke ist offline Finden Als Freund hinzufügen
pixelinchen
Mitglied


Dabei seit: 26.07.08
Beiträge: 206
Fähigkeiten: WBB2 Anfänger; WBB Lite 1 Fortgeschritten
Forenversion: 2.3

Antworten Zitieren Editieren Melden       UP

ich hab extra die suche benutzt !!!

tut mir leid wenn du dich verschaukelt fühlst das war nicht meine absicht.

tut mir leid aber ich hab den nicht gefunden unglücklich
24.10.12 19:11 pixelinchen ist offline E-Mail Finden Als Freund hinzufügen
Malfrosch
Mitglied


Dabei seit: 23.12.10
Beiträge: 222

Antworten Zitieren Editieren Melden       UP

Zitat:
da ich nicht mehr weiß wo ich den hack her habe


Aus der angehängten readme:

Zitat:
Hackname: YourWBB Merge Doublepost


Mich wunderst es nicht wirklich, wenn man sich da verarscht vorkommt.

Zitat:
ich soll folgendes einsetzen

Zitat:
einsetzen solll ich das hier:


Ich wette 1 Einhorn, dass das so nicht in der Anleitung steht.

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von Malfrosch: 24.10.12 21:56.

24.10.12 21:55 Malfrosch ist offline Finden Als Freund hinzufügen
pixelinchen
Mitglied


Dabei seit: 26.07.08
Beiträge: 206
Fähigkeiten: WBB2 Anfänger; WBB Lite 1 Fortgeschritten
Forenversion: 2.3

Antworten Zitieren Editieren Melden       UP

ich sollte das *darunter* einfügen.

das problem ist doch das die tabele sich so verschiebt nen foto hänge ich nochmal an und ich komme da echt nicht weiter.

sorry wenn ich das überlesen habe... ich werd mich bemühen das nächste mal sofort alles was ihr zum helfen benötigt hinzuzufügen.

tut mir leid. wollte sicher keinen verscheissern, hab nur schon sehr lange keine solche anfrage mehr geschickt....

Dateianhang:
gif kr.gif (53 KB, 50 mal heruntergeladen)
25.10.12 11:23 pixelinchen ist offline E-Mail Finden Als Freund hinzufügen
Malfrosch
Mitglied


Dabei seit: 23.12.10
Beiträge: 222

Antworten Zitieren Editieren Melden       UP

Entweder du machst die Header-Tabelle etwas breiter oder die anderen etwas schmaler. Dann passt das wieder. Bei dem Image könnte es aber auch sein, dass der Style den du da verwendest schlicht und einfach schlecht gecodet ist. Dann müsste man dort ansetzen. Ich würde an deiner Stelle vorerst den Header breiter machen, also die Tabelle und dann mal einen Validator übers Forum laufen lassen. Validator bitte googlen.
25.10.12 18:15 Malfrosch ist offline Finden Als Freund hinzufügen
Seiten (9): « vorherige 1 2 3 4 5 6 7 8 [9] Baumstruktur | Brettstruktur
Gehe zu:

Neues Thema erstellen Antwort erstellen

yourWBB » WoltLab Burning Board Generation 2 * » Alles von und für das WBB 2.3.x » [WBB 2.3.x] Hacks und Addons » YourWBB Merge_Doublepost Hack