YourWBB


yourWBB » WoltLab Burning Board Generation 2 * » Alles von und für das WBB Lite 1.0.x » [WBB Lite 1.0.x] Allg. Fragen und Probleme » kein versand der registrierungs email » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag 1.348 Views | | Thema zu Favoriten hinzufügen

Neues Thema erstellen Antwort erstellen

Dieses Thema wurde als unerledigt markiert. Thread unerledigt

Zum Ende der Seite springen kein versand der registrierungs email
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
fobia
Mitglied


Dabei seit: 31.07.06
Beiträge: 3

 kein versand der registrierungs email Antworten Zitieren Editieren Melden       UP

erstmal ein hallo an alle und dankeschoen fuer die hilfe vorab

Dies ist eine vorgefertigte Schablone.
Bitte fülle soviel aus, wie dir nur Möglich ist, du kannst auch gerne noch mehr Angaben machen.


Problembeschreibung:
wenn die user sich registriert haben bekommen sie von mir keine bestaetigungs email mit dem aktivierungscode.
habe mir eine email adresse bei web.de erstellt und moechte die gern darueber versenden. geht denn das ueberhaupt oder muss ich das ueber die admin mail adresse machen?

Fehlermeldung:
keine

Link zum Forum oder Screenshot:
www.knights-of-evil.de.tf

Was wurde zuletzt geändert oder eingebaut?
hab nur den style eingebaut.
vorher war aber auch kein user registriert
03.08.06 00:27 fobia ist offline E-Mail Finden Als Freund hinzufügen
TRS TRS ist männlich
Mitglied


images/avatars/avatar-4026.jpg

Dabei seit: 27.05.06
Beiträge: 53
Fähigkeiten: WBB Lite 1 Profi
Forenversion: Lite 1.0

Antworten Zitieren Editieren Melden       UP

das geht:
ACP->Einstellungen->Globale Option->Absender eMail Adresse:
Kontakt eMail Adresse:

__________________

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von TRS: 03.08.06 01:39.

03.08.06 01:38 TRS ist offline E-Mail Finden Als Freund hinzufügen
fobia
Mitglied


Dabei seit: 31.07.06
Beiträge: 3

Themenstarter Thema begonnen von fobia
Antworten Zitieren Editieren Melden       UP

hi!
genauso wars eingetragen, allerdings geht keine email raus.
is das villeicht n einstellungs problem in den dateien selbst?
03.08.06 01:53 fobia ist offline E-Mail Finden Als Freund hinzufügen
TRS TRS ist männlich
Mitglied


images/avatars/avatar-4026.jpg

Dabei seit: 27.05.06
Beiträge: 53
Fähigkeiten: WBB Lite 1 Profi
Forenversion: Lite 1.0

Antworten Zitieren Editieren Melden       UP

ACP->Einstellungen->Globale Option->URL zum Forum
steht da die richtige url?

__________________

03.08.06 02:06 TRS ist offline E-Mail Finden Als Freund hinzufügen
fobia
Mitglied


Dabei seit: 31.07.06
Beiträge: 3

Themenstarter Thema begonnen von fobia
Antworten Zitieren Editieren Melden       UP

hi!
jo, da hab ich die direkte url eingegeben. also nicht die umleitung.
aber frage mich wie ueber die email adresse etwas versendet werden soll.
es ist doch nirgends ein passwort eingetragen verwirrt
muss den das die selbe mail adresse sein, wie die, die ich als forum admin habe?

edit:
hab eben mal mir als admin die selbe adresse zugewiesen, geht aber auch nicht.
theoretisch muss mann doch irgendwo das password zu dem email account eingeben damit das forum ueberhaupt emails darueber versenden kann?
das waere zumindest logisch fuer mich.

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von fobia: 03.08.06 09:40.

03.08.06 09:35 fobia ist offline E-Mail Finden Als Freund hinzufügen
Izzmoo
unregistriert
Antworten Zitieren Editieren Melden       UP

fobia, verstehe dich nicht. Es wird automatisch die eMail Adresse genommen, die im ACP eingetragen ist. Dafür muss kein Passwort o.ä. eingegeben werden.
11.08.06 05:13
XeRanoN XeRanoN ist männlich


images/avatars/avatar-3038.jpg

Dabei seit: 23.04.04
Beiträge: 1.298
Fähigkeiten: WBB Lite 1 Profi
Herkunft: Zürich
Forenversion: Lite 1.0

Antworten Zitieren Editieren Melden       UP

Der Mailversand über deinen Webspace sonst klappt aber? So per Kontaktformualr etc?

__________________
ahnungslos.ch - be prepared
15.08.06 07:37 XeRanoN ist offline E-Mail WWW Finden Als Freund hinzufügen
Baumstruktur | Brettstruktur
Gehe zu:

Neues Thema erstellen Antwort erstellen

yourWBB » WoltLab Burning Board Generation 2 * » Alles von und für das WBB Lite 1.0.x » [WBB Lite 1.0.x] Allg. Fragen und Probleme » kein versand der registrierungs email