YourWBB


yourWBB » WoltLab Burning Board Generation 2 * » Alles von und für das WBB Lite 1.0.x » [WBB Lite 1.0.x] Allg. Fragen und Probleme » Themen werden nicht angezeigt und sql fehler » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag 908 Views | | Thema zu Favoriten hinzufügen

Neues Thema erstellen Antwort erstellen

Dieses Thema wurde als erledigt markiert. Thread erledigt

Zum Ende der Seite springen Themen werden nicht angezeigt und sql fehler
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Danny79 Danny79 ist weiblich
Mitglied


Dabei seit: 26.01.14
Beiträge: 11
Fähigkeiten: WBB2 Anfänger
Forenversion: 2.3

 Themen werden nicht angezeigt und sql fehler Antworten Zitieren Editieren Melden       UP

Dies ist eine vorgefertigte Schablone.
Bitte fülle soviel aus, wie dir nur Möglich ist, du kannst auch gerne noch mehr Angaben machen.


Problembeschreibung: Beiträge werden angezeigt aber das Thema nicht


Fehlermeldung: bei dem thema garnix


http://www.dannyshome.de/wbblite/index.php (KEINE Bilderhoster, per Dateianhang):


Was wurde zuletzt geändert oder eingebaut?aktive bot

die fehlermeldung seit dem aktive bot ist

SQL-DATABASE ERROR

Database error in WoltLab Burning Board: Invalid SQL: INSERT INTO bb1_sessions VALUES ('64d525c1616faceae5b567a21c5e0cba','2','','Mozilla/5.0 (Home sweet home Bot)','1390936900','team.php?sid=','3','0','0')
mysql error: Column count doesn't match value count at row 1
mysql error number: 1136
Date: 28.01.2014 @ 20:21
Script: /wbblite/index.php
Referer:
29.01.14 06:49 Danny79 ist offline E-Mail Finden Als Freund hinzufügen
Pigsel
Mitglied


images/avatars/avatar-5749.gif

Dabei seit: 05.09.11
Beiträge: 729
Fähigkeiten: WBB Lite 1 Fortgeschritten
Forenversion: Lite 1.0

Antworten Zitieren Editieren Melden       UP

Column count doesn't match value count at row 1

überprüfe mal den Einbaues fehlt ein Feld in den VALUES

__________________
Ein Leben ohne CodeBug's ist ein Leben im Paradies

29.01.14 08:31 Pigsel ist offline E-Mail Finden Als Freund hinzufügen
Danny79 Danny79 ist weiblich
Mitglied


Dabei seit: 26.01.14
Beiträge: 11
Fähigkeiten: WBB2 Anfänger
Forenversion: 2.3

Themenstarter Thema begonnen von Danny79
Antworten Zitieren Editieren Melden       UP

ok

Und wo genau in welcher datei???sorry für die doofee frage
29.01.14 08:43 Danny79 ist offline E-Mail Finden Als Freund hinzufügen
Pigsel
Mitglied


images/avatars/avatar-5749.gif

Dabei seit: 05.09.11
Beiträge: 729
Fähigkeiten: WBB Lite 1 Fortgeschritten
Forenversion: Lite 1.0

Antworten Zitieren Editieren Melden       UP

naja doof ist die Frage nicht, aber da ich den Hack aktive Bot nicht kenne, weiß ich auch nicht in welcher Datei man danach suchen bzw. die neuen Felder einfügen müsste ...

__________________
Ein Leben ohne CodeBug's ist ein Leben im Paradies

29.01.14 12:12 Pigsel ist offline E-Mail Finden Als Freund hinzufügen
Schrimm
Banned


Dabei seit: 21.08.11
Beiträge: 700

Antworten Zitieren Editieren Melden       UP

Zitat:
Original von Pigsel
naja doof ist die Frage nicht, aber da ich den Hack aktive Bot nicht kenne, weiß ich auch nicht in welcher Datei man danach suchen bzw. die neuen Felder einfügen müsste ...

Hallo,

Den Hack musst du nicht kennen.

Das Problem liegt in der "index.php" und hängt im Zusammenhang mit dem "Select"-Befehl für die "Useronline"-Anzeige.
29.01.14 14:05 Schrimm ist offline Finden Als Freund hinzufügen
Danny79 Danny79 ist weiblich
Mitglied


Dabei seit: 26.01.14
Beiträge: 11
Fähigkeiten: WBB2 Anfänger
Forenversion: 2.3

Themenstarter Thema begonnen von Danny79
Antworten Zitieren Editieren Melden       UP

meine frage ist nur wie bekomme ich den weg?????bin noch nicht der spezialist




dann hab ich noch ein entdeckt wenn ich eine install ausführe

Database error in WoltLab Burning Board: Invalid SQL: CREATE TABLE bb1_tierpark ( feldid int(11) NOT NULL, userid int(11) NOT NULL default '3', username text NOT NULL, tier text NOT NULL, kaufzeitpunkt int(11) NOT NULL default '0', letztepflege int(11) NOT NULL default '0', wellness INT(11) NOT NULL default '0', PRIMARY KEY (feldid) ) TYPE=MyISAM;
mysql error: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'TYPE=MyISAM' at line 10
mysql error number: 1064
Date: 29.01.2014 @ 17:11
Script: /wbblite/acp/install.php

ich weiss dieser fehler hängt mit dem TYPE=MyISAM zusammen weiss nurnicht wo ich das änder

bin für jede hilfe dankbar
29.01.14 18:47 Danny79 ist offline E-Mail Finden Als Freund hinzufügen
Pigsel
Mitglied


images/avatars/avatar-5749.gif

Dabei seit: 05.09.11
Beiträge: 729
Fähigkeiten: WBB Lite 1 Fortgeschritten
Forenversion: Lite 1.0

Antworten Zitieren Editieren Melden       UP

in der Install.php steht das TYPE=MyISAM

das kann man direkt ersetzen lassen mit ENGINE=MyISAM

__________________
Ein Leben ohne CodeBug's ist ein Leben im Paradies

30.01.14 03:32 Pigsel ist offline E-Mail Finden Als Freund hinzufügen
Baumstruktur | Brettstruktur
Gehe zu:

Neues Thema erstellen Antwort erstellen

yourWBB » WoltLab Burning Board Generation 2 * » Alles von und für das WBB Lite 1.0.x » [WBB Lite 1.0.x] Allg. Fragen und Probleme » Themen werden nicht angezeigt und sql fehler