YourWBB


yourWBB » WoltLab Burning Board Generation 2 * » Alles von und für das WBB 2.3.x » [WBB 2.3.x] Allg. Fragen und Probleme » Was darf ein Burning Board 2.3 heute noch kosten? » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag 2.203 Views | | Thema zu Favoriten hinzufügen

Neues Thema erstellen Antwort erstellen

Dieses Thema wurde als erledigt markiert. Thread erledigt

Zum Ende der Seite springen Was darf ein Burning Board 2.3 heute noch kosten?
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
jacboy jacboy ist männlich
Mitglied


Dabei seit: 29.12.14
Beiträge: 5
Fähigkeiten: WBB3 Profi; WBB Lite 2 Profi
Herkunft: Stuttgart
Forenversion: 3.1; Lite 2.0

 Was darf ein Burning Board 2.3 heute noch kosten? Antworten Zitieren Editieren Melden       UP

Liebe Leute,

ich spiele mit dem Gedanken, mir ein Burning Board 2.3 zu kaufen, da es einfach unglaublich schnell ist, alle Funktionen hat die ich brauche und nicht aufgebläht ist. Des weiteren gibt es coole Hacks, die man einfach reinhauen kann. Ich feier das!

Was darf denn eine Burning Board 2.3-Lizenz (zzgl. Übertragungsgebühren) mit der Software kosten?

Grüße,
jacboy

__________________
jacboy grüßt freundlich!
29.12.14 17:11 jacboy ist offline E-Mail WWW Finden Als Freund hinzufügen
S!equenz
Last Man Standing


Dabei seit: 10.07.12
Beiträge: 715
Fähigkeiten: WBB2 Fortgeschritten
Forenversion: 2.3

Antworten Zitieren Editieren Melden       UP

Wenns nach mir gehen würde mehr als das WBB4 aber
realistisch sind wohl 25€ oder was meinen die anderen?

lg
Michael

__________________
Lüge Zweckmäßige Übertreibung

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von S!equenz: 30.12.14 06:29.

30.12.14 06:27 S!equenz ist offline E-Mail Finden Als Freund hinzufügen
GuenniS
Mitglied


Dabei seit: 14.11.09
Beiträge: 157
Fähigkeiten: WBB2 Fortgeschritten
Forenversion: 2.3

Antworten Zitieren Editieren Melden       UP

Auf dem Schwarzmarkt wird das 2.3er schon für Millionen gehandelt. fröhlich

Spass beiseite.
Das Problem ist beim 2.3er, was macht man, wenn php 5.5 oder höher kommt?

Von der "Handlichkeit" her, von den vielen Hacks die es gibt, die auch leicht einzubauen sind, u.s.w. müsste es preislich weit über dem 3er oder 4er liegen.

Ich habe schon gesehen, dass ein 2,er für unter 25 € angeboten wurde.

Selbst würde ich auch um die 25 bis 30 € zahlen, wenn ich ein weiteres bräuchte.
30.12.14 07:15 GuenniS ist offline WWW Finden Als Freund hinzufügen
S!equenz
Last Man Standing


Dabei seit: 10.07.12
Beiträge: 715
Fähigkeiten: WBB2 Fortgeschritten
Forenversion: 2.3

Antworten Zitieren Editieren Melden       UP

Zitat:
Original von GuenniS
Das Problem ist beim 2.3er, was macht man, wenn php 5.5 oder höher kommt?


Ähm, anpassen?
Läuft bei mir auch mit PHP 5.5 ohne Probleme mit den nötigen Changes!

lg
Michael

__________________
Lüge Zweckmäßige Übertreibung
30.12.14 23:51 S!equenz ist offline E-Mail Finden Als Freund hinzufügen
Lordy20 Lordy20 ist männlich
Mitglied


Dabei seit: 03.06.04
Beiträge: 371
Fähigkeiten: WBB2 Profi
Forenversion: 2.3

Antworten Zitieren Editieren Melden       UP

Hallo,
ein WBB2 kann zwischen 20 und 50 € kosten.

In meinen Augen ist das aber heutzutage unbezahlbar. Freude


Grüße
Mario

__________________
PC-Hilfe-MK

Linkecke - Webkatalog ohne Backlinkpflicht
31.12.14 13:36 Lordy20 ist offline E-Mail WWW Finden Als Freund hinzufügen
GuenniS
Mitglied


Dabei seit: 14.11.09
Beiträge: 157
Fähigkeiten: WBB2 Fortgeschritten
Forenversion: 2.3

Antworten Zitieren Editieren Melden       UP

Zitat:
Original von S!equenz
Zitat:
Original von GuenniS
Das Problem ist beim 2.3er, was macht man, wenn php 5.5 oder höher kommt?


Ähm, anpassen?
Läuft bei mir auch mit PHP 5.5 ohne Probleme mit den nötigen Changes!

lg
Michael


JA, wenn Du das kannst ist es prima für Dich.

Viele können das nicht so einfach.
Ich gehöre zu den vielen. verwirrt
31.12.14 17:12 GuenniS ist offline WWW Finden Als Freund hinzufügen
Bibini
unregistriert
Antworten Zitieren Editieren Melden       UP

Naja, bis 5.4 gibts ja schon passende Anleitungen Augenzwinkern

http://speedyservice.de/2010/12/wbb-2-3-x-und-php-5-3/
http://speedyservice.de/2012/02/wbb-2-3-x-und-php-5-4/

also eher ne Sau-Arbeit, als grosse Kunst Augenzwinkern

Vielleicht schreibt Michael uns ja mal die passenden Tutorials für die weiteren Versionen, wenn er doch seins schon weiter upgedatet hat Augenzwinkern

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von Bibini: 01.01.15 00:49.

01.01.15 00:47
crazyelephant
Mitglied


Dabei seit: 17.11.07
Beiträge: 39
Fähigkeiten: WBB2 Anfänger
Forenversion: 2.3

Antworten Zitieren Editieren Melden       UP

Bei mir läuft PhP 5.X auf dem Woltlab 2.3.6 auch ohne Probleme noch Anpassung durch Jacqy von Hackeinbau.de.
Danke nochmals dafür.

__________________
Gruss crazyelephant

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von crazyelephant: 02.01.15 08:52.

02.01.15 08:52 crazyelephant ist offline E-Mail Finden Als Freund hinzufügen
T1N0 T1N0 ist männlich
Mitglied


images/avatars/avatar-5832.jpg

Dabei seit: 21.04.09
Beiträge: 7
Fähigkeiten: WBB3 Fortgeschritten; WBB2 Fortgeschritten; WBB Lite 2 Fortgeschritten; WBB Lite 1 Profi
Herkunft: Berlin
Forenversion: 3.1; 2.3

Antworten Zitieren Editieren Melden       UP

Die Frage ist doch nicht was ein 2.3 kosten darf Jac, sondern was Du bereit bist auszugeben. smile
02.01.15 12:49 T1N0 ist offline E-Mail WWW Finden Als Freund hinzufügen Füge T1N0 in deine Kontaktliste ein MSN Passport-Profil von T1N0 anzeigen
KleenMicha KleenMicha ist männlich
Webentwickler


images/avatars/avatar-5745.jpg

Dabei seit: 16.01.04
Beiträge: 2.592
Fähigkeiten: WBB3 Fortgeschritten; WBB2 Profi

Antworten Zitieren Editieren Melden       UP

Zitat:
Original von Bibini
Naja, bis 5.4 gibts ja schon passende Anleitungen Augenzwinkern

http://speedyservice.de/2010/12/wbb-2-3-x-und-php-5-3/
http://speedyservice.de/2012/02/wbb-2-3-x-und-php-5-4/

also eher ne Sau-Arbeit, als grosse Kunst Augenzwinkern

Vielleicht schreibt Michael uns ja mal die passenden Tutorials für die weiteren Versionen, wenn er doch seins schon weiter upgedatet hat Augenzwinkern


Ich habe für die PHP Version 5.5 eine Anleitung geschrieben, sodass auch dort das Forum läuft: http://speedyservice.de/2015/01/wbb-2-3-x-und-php-5-5/.

Prinzipiell läuft das Forum ja unter den Versionen 5.4 und allem was da neuer ist. Meine beschriebenen Anpassungen halten sich sehr in Grenzen und sind alle samt in knapp 30 Minuten abgeschlossen, sodass man wieder ein wenig ruhiger schlafen kann. Augenzwinkern

Für die Version 5.6 bin ich bereits dabei eine Anleitung aufzusetzen.

__________________
Gruß Micha
03.01.15 23:38 KleenMicha ist offline E-Mail WWW Finden Als Freund hinzufügen Füge KleenMicha in deine Kontaktliste ein MSN Passport-Profil von KleenMicha anzeigen
Bibini
unregistriert
Antworten Zitieren Editieren Melden       UP

Wow, das ist nett, Danke Micha Blume
So Tutorials machen ja auch bissl Arbeit und ist nicht selbstverständlich smile
04.01.15 01:23
shakey shakey ist weiblich
Oma


images/avatars/avatar-5719.jpg

Dabei seit: 16.01.04
Beiträge: 200
Herkunft: NRW

Antworten Zitieren Editieren Melden       UP

Ich möchte hier auch gleich mal die Gelegenheit nutzen, um mich bei KleenMicha zu bedanken.
Deine Anleitungen zu den PHP-Updates sind und waren auch für uns immer eine wichtige Informationsquelle.

Ein Update auf 5.6 ist natürlich auch fest eingeplant, sobald auf unserem Managed Server PHP 5.6 bereitsteht.


Merci!
Claudia

__________________
mfg claudia

Gruß an Zwerg und Peter fröhlich


Die für mich einzige, alles bestimmende Gewissheit ist die, dass das Leben draußen besser ist als drinnen.
04.01.15 14:20 shakey ist offline E-Mail Finden Als Freund hinzufügen
KleenMicha KleenMicha ist männlich
Webentwickler


images/avatars/avatar-5745.jpg

Dabei seit: 16.01.04
Beiträge: 2.592
Fähigkeiten: WBB3 Fortgeschritten; WBB2 Profi

Antworten Zitieren Editieren Melden       UP

Herzlichen Dank für eure Rückmeldungen. smile

Schön zu lesen, dass ich mit meiner kleinen Arbeit dem/der einen oder anderen weiterhelfen kann.

Meine Tests zu den jeweiligen PHP Versionen wurden in einem neutralen Forum (ohne Erweiterungen jeglicher Art) durchgeführt. Daher bin ich auf alle Hinweise und Meldungen gespannt die sich in Kombination mit Hacks ergeben. Daher benötige ich hier Rückmeldung sollte es da Fehler geben.

Ansonsten kann ich zur Verwendung des Forums unter PHP 5.6 schon einmal grob sagen, dass es hier wohl (Stand heute) keinem Anpassungsbedarf gibt.

Prinzipiell bin ich aber auch dabei mögliche Geschwindigkeitsvorteile, die mit neuen Funktionen in den Versionen einher gehen aufzuzeigen.

__________________
Gruß Micha
04.01.15 20:19 KleenMicha ist offline E-Mail WWW Finden Als Freund hinzufügen Füge KleenMicha in deine Kontaktliste ein MSN Passport-Profil von KleenMicha anzeigen
T1N0 T1N0 ist männlich
Mitglied


images/avatars/avatar-5832.jpg

Dabei seit: 21.04.09
Beiträge: 7
Fähigkeiten: WBB3 Fortgeschritten; WBB2 Fortgeschritten; WBB Lite 2 Fortgeschritten; WBB Lite 1 Profi
Herkunft: Berlin
Forenversion: 3.1; 2.3

Antworten Zitieren Editieren Melden       UP

Möchte mich auch mal bei KleenMicha bedanken.

Sehe gerade das mein Kommentar doch bei der 5.5 ankam und du es schon Korrigiert hast smile
04.01.15 22:28 T1N0 ist offline E-Mail WWW Finden Als Freund hinzufügen Füge T1N0 in deine Kontaktliste ein MSN Passport-Profil von T1N0 anzeigen
S!equenz
Last Man Standing


Dabei seit: 10.07.12
Beiträge: 715
Fähigkeiten: WBB2 Fortgeschritten
Forenversion: 2.3

Antworten Zitieren Editieren Melden       UP

Zitat:
Original von KleenMicha
Prinzipiell bin ich aber auch dabei mögliche Geschwindigkeitsvorteile, die mit neuen Funktionen in den Versionen einher gehen aufzuzeigen.


Ich war um 2007 in einer der größten deutschen Communitys aktiv die
das WBB2 eingesetzt haben.

Mit entsprechender Hardware lief das schon immer sehr schnell, bezweifel
das es da groß Anpassungsbedarf gibt. Wer sich keinen ROOT leisten kann solls bleiben lassen...

lg
Michael

__________________
Lüge Zweckmäßige Übertreibung
10.01.15 09:28 S!equenz ist offline E-Mail Finden Als Freund hinzufügen
Baumstruktur | Brettstruktur
Gehe zu:

Neues Thema erstellen Antwort erstellen

yourWBB » WoltLab Burning Board Generation 2 * » Alles von und für das WBB 2.3.x » [WBB 2.3.x] Allg. Fragen und Probleme » Was darf ein Burning Board 2.3 heute noch kosten?