YourWBB


yourWBB » yourWBB Patches » Woltlab Burning Board Lite 1.0.x Patch » Woltlab Burning Board Lite 1.0.x PHP 5.3+ Patch » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag 10.644 Views | | Thema zu Favoriten hinzufügen

Neues Thema erstellen Thema ist geschlossen

Dieses Thema wurde als erledigt markiert. Thread erledigt

Zum Ende der Seite springen Woltlab Burning Board Lite 1.0.x PHP 5.3+ Patch
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Revolutionary Act
Ex Teammitglied

Dabei seit: 19.02.15
Beiträge: 268

 Woltlab Burning Board Lite 1.0.x PHP 5.3+ Patch Antworten Zitieren Editieren Melden       UP

Veraltet!

Dieser Patch ist nicht kompatibel mit PHP 7.x Alternative Anleitung!


Hi,

Um ein Burning Board Lite 1.0.x unter PHP 5.3 oder höher zu betreiben,
benötigt ihr den Patch aus dem Anhang. Viel Spaß damit...

Wichtige Information:

An dieser Stelle möchten wir darauf hinweisen das diese Änderungen NICHT NÖTIG sind
wenn ihr zu Mittwald wechselt. Dort einfach bei PHP 5.2 bleiben und alles läuft wie gewohnt. Auch ohne die lästigen Anpassungen.

(Bei Interesse auf den Banner klicken!)


by,
Michael

Dateianhang:
zip Woltlab Burning Board Lite 1.0.x PHP 5.3+ Patch_v1_2.zip (17,44 KB, 135 mal heruntergeladen)


__________________
» Meine Erweiterungen

Lite 1
» Sitemanager Lite (Download)
» Infobox für den Index (Frei definierbar) (Download)
» Gefällt mir (Für Beiträge, Facebook Like) (Download)
» BBCode Youporn und Pornhub (Download)
» User Anstupsen (Facebook Like) (Download)
» your-WBB.de Invitesystem Pro (Download)
» Pflichtthread (Download)
» Sicherheitsfrage beim registrieren (Download)
» your-WBB.de Mobile Erkennung (Download)
» Geburtstag und Geschlecht Pflicht beim registrieren (Download)

WBB 2.3.x
» BBCode Youporn und Pornhub PRO (Download)
» your-WBB.de Mobile Erkennung (Download)

lg
Revolutionary Act
16.03.15 01:40 Revolutionary Act ist offline E-Mail Finden Als Freund hinzufügen
Baumstruktur | Brettstruktur
Gehe zu:

Neues Thema erstellen Thema ist geschlossen

yourWBB » yourWBB Patches » Woltlab Burning Board Lite 1.0.x Patch » Woltlab Burning Board Lite 1.0.x PHP 5.3+ Patch