YourWBB


yourWBB » WoltLab Burning Board Generation 2 * » Alles von und für das WBB 2.3.x » [WBB 2.3.x] Allg. Fragen und Probleme » Wbb2.3.6 Erstellt keine slq tabellen von den Setups » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag 1.205 Views | | Thema zu Favoriten hinzufügen

Neues Thema erstellen Antwort erstellen

Dieses Thema wurde als unerledigt markiert. Thread unerledigt

Zum Ende der Seite springen Wbb2.3.6 Erstellt keine slq tabellen von den Setups
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Amazing-Heaven
Mitglied


Dabei seit: 12.03.16
Beiträge: 5
Fähigkeiten: WBB2 Anfänger
Forenversion: 2.3

 Wbb2.3.6 Erstellt keine slq tabellen von den Setups Antworten Zitieren Editieren Melden       UP

Hallo liebe Gemeindschaft,

Problembeschreibung:
Ich habe auf einem Server das wbb 2.3.6 instaliert, dabei musste ich in der structure.slq ENGINE= eintragen damit es die sql Tabellen einliest.

Nun ist das problem das diverse Hacks mit setup.php nicht in die SLQ eingetragen werden können.


Fehlermeldung:
SQL-DATABASE ERROR

Database error in WoltLab Burning Board (2.3.6): Invalid SQL: SELECT * FROM `bb1_lcd_options`
mysql error: Table 'shop.bb1_lcd_options' doesn't exist
mysql error number: 1146
mysql version: 5.5.46-0+deb7u1
php version: 5.4.41-0+deb7u1
Date: 12.03.2016 @ 09:44
Script: /forum/lcd.php
Referer:


http://dj-heaven.com/forum:


Was wurde zuletzt geändert oder eingebaut?
xundy megashoutbox
12.03.16 10:12 Amazing-Heaven ist offline E-Mail Finden Als Freund hinzufügen
S!equenz
Last Man Standing


Dabei seit: 10.07.12
Beiträge: 641
Fähigkeiten: WBB2 Fortgeschritten
Forenversion: 2.3

Antworten Zitieren Editieren Melden       UP

Dort musst du ebenfalls im SQL Teil das TYPE=MyISAM durch ENGINE=MyISAM ersetzen.

__________________
Lüge Zweckmäßige Übertreibung
12.03.16 15:52 S!equenz ist offline E-Mail Finden Als Freund hinzufügen
Amazing-Heaven
Mitglied


Dabei seit: 12.03.16
Beiträge: 5
Fähigkeiten: WBB2 Anfänger
Forenversion: 2.3

Themenstarter Thema begonnen von Amazing-Heaven
Antworten Zitieren Editieren Melden       UP

in den setups?
12.03.16 16:03 Amazing-Heaven ist offline E-Mail Finden Als Freund hinzufügen
jacqy jacqy ist weiblich
Alternativ Mitglied


images/avatars/avatar-5823.jpg

Dabei seit: 01.08.05
Beiträge: 955
Fähigkeiten: WBB3 Fortgeschritten; WBB2 Profi; WBB Lite 2 Fortgeschritten; WBB Lite 1 Profi
Herkunft: Murnau(hergezogen)
Forenversion: 3.1; 2.3

Antworten Zitieren Editieren Melden       UP

Du mußt die lcd_setup.php öffnen und das
code:
1:
TYPE
durch
code:
1:
ENGINE
ersetzen.

Dannn die setup Datei ausführen.

__________________
<<<<<<Ist in Arbeit>>>>>>>
Zunge raus
12.03.16 16:22 jacqy ist offline E-Mail Finden Als Freund hinzufügen
Amazing-Heaven
Mitglied


Dabei seit: 12.03.16
Beiträge: 5
Fähigkeiten: WBB2 Anfänger
Forenversion: 2.3

Themenstarter Thema begonnen von Amazing-Heaven
Antworten Zitieren Editieren Melden       UP

vielen dank mir würde die falsche codierung angezeigt daher hatte ich keine TYPE= infos großes Grinsen
12.03.16 16:55 Amazing-Heaven ist offline E-Mail Finden Als Freund hinzufügen
Baumstruktur | Brettstruktur
Gehe zu:

Neues Thema erstellen Antwort erstellen

yourWBB » WoltLab Burning Board Generation 2 * » Alles von und für das WBB 2.3.x » [WBB 2.3.x] Allg. Fragen und Probleme » Wbb2.3.6 Erstellt keine slq tabellen von den Setups