YourWBB


yourWBB » WoltLab Burning Board Generation 2 * » Alles von und für das WBB 2.3.x » [WBB 2.3.x] Allg. Fragen und Probleme » Wbb2.3.6 Install Fehler » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag 484 Views | | Thema zu Favoriten hinzufügen

Neues Thema erstellen Antwort erstellen

Dieses Thema wurde als unerledigt markiert. Thread unerledigt

Zum Ende der Seite springen Wbb2.3.6 Install Fehler
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Guru22 Guru22 ist männlich
Mitglied


Dabei seit: 11.02.18
Beiträge: 2
Fähigkeiten: WBB2 Profi
Herkunft: Berlin
Forenversion: 2.3

Verrückt Wbb2.3.6 Install Fehler Antworten Zitieren Editieren Melden       UP

Dies ist eine vorgefertigte Schablone.
Bitte fülle soviel aus, wie dir nur Möglich ist, du kannst auch gerne noch mehr Angaben machen.


Problembeschreibung:
Ich wollte mein altes WBB2.3.6 mal testen nach dem hier das Patch gepostet wurde.
Aber nach der Eingabe der Datenbankzugangsdaten bekomme ich folg. fehler.


Fehlermeldung:
Fatal error: Uncaught Error: Call to undefined function mysql_connect() in /www/htdocs/w017e05e/radxxxxxxxx.xxxx.de/wbb2/acp/setup.php:463 Stack trace: #0 {main} thrown in /www/htdocs/w017e05e/raxxxx.xxxxxx.de/wbb2/acp/setup.php on line 463

Auszug der Zeile 436 aus der Setup.php
line 463 <td>Datenbankname:</td>

Link zum Forum und Screenshot (KEINE Bilderhoster, per Dateianhang):
Link nicht möglich, da Neuinstallation (Test von wbb2.3.6 )

Was wurde zuletzt geändert oder eingebaut?
Neuinstallation

Was muss ich tun das es funktioniert?

Gruß Guru22
18.02.18 00:10 Guru22 ist offline E-Mail Finden Als Freund hinzufügen
Viktor Viktor ist männlich
Mitglied


images/avatars/avatar-462.gif

Dabei seit: 17.01.04
Beiträge: 102
Fähigkeiten: WBB2 Profi; WBB Lite 1 Profi
Forenversion: 3.0; 2.3

Antworten Zitieren Editieren Melden       UP

Hallo,

versuche mal die Datei im Anhang.

Gruß
Viktor Freude

Dateianhang:
txt setup.php.txt (110,30 KB, 3 mal heruntergeladen)


__________________
Mein Supportboard

18.02.18 01:27 Viktor ist offline E-Mail WWW Finden Als Freund hinzufügen
Guru22 Guru22 ist männlich
Mitglied


Dabei seit: 11.02.18
Beiträge: 2
Fähigkeiten: WBB2 Profi
Herkunft: Berlin
Forenversion: 2.3

Themenstarter Thema begonnen von Guru22
Antworten Zitieren Editieren Melden       UP

Hallo Viktor,

danke für die Setup, nun ist er 2 schritte weiter.

nun bekomme ich das hier:

Fatal error: Uncaught Error: Call to undefined function mysql_select_db() in /www/htdocs/w017e05e/radxxxx.xxxerlin.de/wbb2/acp/lib/class_db_mysql.php:77
Stack trace: #0 /www/htdocs/w017e05e/radxxx.xxxxn.de/wbb2/acp/lib/class_db_mysql.php(56): db->select_db('d02974bd') #1 /www/htdocs/w017e05e/radxxxx..xxlin.de/wbb2/acp/lib/class_db_mysql.php(48):
db->connect() #2 /www/htdocs/w017e05e/raxxxxx..xxxxxn.de/wbb2/acp/setup.php(448): db->db('localhost', 'd02974bd', '', 'd02974bd', '7.0.25-nmm1') #3 {main} thrown in /www/htdocs/w017e05e/raxxxx.xxxxxn.de/wbb2/acp/lib/class_db_mysql.php on line 77

Zeile 77 if (!@mysql_select_db($this->database, $this->link_id)) $this->error("cannot use database ".$this->database);

Hast du dafür auch noch was für mich
Gruß

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Guru22: 18.02.18 08:20.

18.02.18 08:19 Guru22 ist offline E-Mail Finden Als Freund hinzufügen
S!equenz
Last Man Standing


Dabei seit: 10.07.12
Beiträge: 713
Fähigkeiten: WBB2 Fortgeschritten
Forenversion: 2.3

Antworten Zitieren Editieren Melden       UP

http://thrive-template.com

Du brauchst den Updater, die Anleitung hier ist nicht mit PHP 7 kompatibel.

__________________
Lüge Zweckmäßige Übertreibung
18.02.18 23:32 S!equenz ist offline E-Mail Finden Als Freund hinzufügen
Slugger Slugger ist männlich
Mitglied


Dabei seit: 11.04.05
Beiträge: 432
Fähigkeiten: WBB2 Anfänger; WBB Lite 2 Anfänger; WBB Lite 1 Fortgeschritten
Herkunft: Innercity
Forenversion: 2.3; Lite 2.0

Antworten Zitieren Editieren Melden       UP

ER braucht nur dein Update wenn ER ein DAU ist.

Ansonsten kostenlos hier:
-> https://www.v-gn.de/wbb/thread.php?threadid=16128

Alles was unter php7 ist, bitte unbedingt updaten!

__________________
Cu,
Slugger



Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Slugger: 19.02.18 17:54.

19.02.18 17:52 Slugger ist offline E-Mail Finden Als Freund hinzufügen
Sebam
Mitglied


Dabei seit: 15.04.17
Beiträge: 14
Forenversion: 3.1; 3.0

Antworten Zitieren Editieren Melden       UP

Warum sollte man überhaupt auf ein fehlerbehaftetes Update bauen, und dafür noch bezahlen?
Das Skript wurde doch sicher noch immer nicht geupdated und ist somit ein outdated Produkt, wo man erst wieder zu Viktor laufen muss, um die restlichen Fehler/Probleme zu beseitigen.

Hier zum nachlesen: Installation?

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Sebam: 19.02.18 19:11.

19.02.18 19:10 Sebam ist offline E-Mail Finden Als Freund hinzufügen
Baumstruktur | Brettstruktur
Gehe zu:

Neues Thema erstellen Antwort erstellen

yourWBB » WoltLab Burning Board Generation 2 * » Alles von und für das WBB 2.3.x » [WBB 2.3.x] Allg. Fragen und Probleme » Wbb2.3.6 Install Fehler