YourWBB


yourWBB » WoltLab Burning Board Generation 2 * » Alles von und für das WBB 2.3.x » [WBB 2.3.x] Hacks und Addons » yourWBB Statistik fuer 2.3.x » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag 85.811 Views | | Thema zu Favoriten hinzufügen
Seiten (12): « vorherige 1 2 3 4 5 6 [7] 8 9 10 11 12 nächste »
Neues Thema erstellen Antwort erstellen

Zum Ende der Seite springen yourWBB Statistik fuer 2.3.x 8 Bewertungen - Durchschnitt: 9,888 Bewertungen - Durchschnitt: 9,888 Bewertungen - Durchschnitt: 9,888 Bewertungen - Durchschnitt: 9,888 Bewertungen - Durchschnitt: 9,88
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
rene090965 rene090965 ist männlich
Mitglied


images/avatars/avatar-2987.gif

Dabei seit: 05.10.05
Beiträge: 8
Forenversion: 2.3.3

Antworten Zitieren Editieren Melden       UP

moin moin,wie ichs wohl erwartet hatte keine antwort hier*mennooo*,sind wohl noch alle in den ferien..hab nun gestern nochmal alles schritt für schrit genau nach anleitung ins neue board eingebaut..5x kontrolliert und als ich fertig war wieder gleiches ergebniss wie oben auf bild 1,meine statistikseite vom forum ist komplett rechts zerschossen und der style im a...,wer bitteschön nimmt sich hier der sache mal an da der autor sich ja leider nicht meldet,hab keine lust hier alles zum 3.x zu machen...mfg rene'
11.10.05 08:55 rene090965 ist offline E-Mail WWW Finden Als Freund hinzufügen YIM-Name von rene090965: rene_9965 MSN Passport-Profil von rene090965 anzeigen
schwurz schwurz ist männlich
Mitglied


Dabei seit: 11.07.05
Beiträge: 19
Herkunft: Viernheim

Antworten Zitieren Editieren Melden       UP

Hallo zusammen.
Hab den Hack eingebaut, funkt 1a, nun hab ich noch das zusätzlich eingebaut
code:
1:
wbb2_1-Finale_OnlineTimer.zip

Aber der zählt bei mir nicht die Zeit, weiß einer woran das liegt ?

Zitat:
Top 5 Online User
Rang User Online Zeiten Balkengrafik
1 schwurz 0
2 Schneckerl 0
3 Dominica 0
4 Elferbot 0
5 netwalker 0


Obwohl ich schon ziemlich lange aktiv im Board arbeite seid 2 Tagen, kann mir da einer mal weiterhelfen ?

Grüße Mark
21.10.05 23:54 schwurz ist offline E-Mail Finden Als Freund hinzufügen Füge schwurz in deine Kontaktliste ein MSN Passport-Profil von schwurz anzeigen
Dorena Dorena ist weiblich
Mitglied


images/avatars/avatar-2995.jpg

Dabei seit: 11.06.04
Beiträge: 86
Herkunft: NRW
Forenversion: 2.3

Antworten Zitieren Editieren Melden       UP

Also erstmal danke für den Hack, Einbau hat ohne Probleme geklappt.

Allerdings hat der Hack nen kleinen Schönheitsfehler und den würde ich gerne ändern. Nur weiß ich nicht wie *gg*
Vielleicht kann mir ja wer helfen. Und zwar stimmt da was mit den Farben nicht wie man im Anhang auf dem Bild sehen kann.
Ich weiß das es da mal in einem Hack für das 2.1.3er eine Lösung gab, leider finde ich die nicht mehr. unglücklich

Dateianhang:
gif Unbenannt-2 Kopie.gif (8,11 KB, 267 mal heruntergeladen)

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Dorena: 25.10.05 14:46.

25.10.05 14:46 Dorena ist offline E-Mail WWW Finden Als Freund hinzufügen
Troll
Mitglied


Dabei seit: 16.01.04
Beiträge: 15
Forenversion: 2.3

Antworten Zitieren Editieren Melden       UP

Zitat:
Original von Dorena
Also erstmal danke für den Hack, Einbau hat ohne Probleme geklappt.

Allerdings hat der Hack nen kleinen Schönheitsfehler und den würde ich gerne ändern. Nur weiß ich nicht wie *gg*
Vielleicht kann mir ja wer helfen. Und zwar stimmt da was mit den Farben nicht wie man im Anhang auf dem Bild sehen kann.
Ich weiß das es da mal in einem Hack für das 2.1.3er eine Lösung gab, leider finde ich die nicht mehr. unglücklich


das ist kein fehler von dem hack sondern kommt von deiner hintergrundgrafik die du in der tabelle/spalte verwendest. die grafik ist nur x pixel hoch .... die tabelle hat aber eine größere höhe. wenn die höhe der tabelle/spalte größer als die hintergrundgrafik ist, wird die hintergrunfgrafik einfach nochmals unten dran gehängt. großes Grinsen

Troll

__________________
forum.malediventraum.de
06.11.05 10:30 Troll ist offline E-Mail WWW Finden Als Freund hinzufügen
PyroGX PyroGX ist männlich
Mitglied


images/avatars/avatar-4338.gif

Dabei seit: 17.01.04
Beiträge: 936
Herkunft: Wuppertal

Antworten Zitieren Editieren Melden       UP

Zitat:
Original von Dorena
Also erstmal danke für den Hack, Einbau hat ohne Probleme geklappt.

Allerdings hat der Hack nen kleinen Schönheitsfehler und den würde ich gerne ändern. Nur weiß ich nicht wie *gg*
Vielleicht kann mir ja wer helfen. Und zwar stimmt da was mit den Farben nicht wie man im Anhang auf dem Bild sehen kann.
Ich weiß das es da mal in einem Hack für das 2.1.3er eine Lösung gab, leider finde ich die nicht mehr. unglücklich


genau aus diesem grund habe ich die templates entsprechend angepasst
y****** Statistik fuer 2.3.x

__________________

"A programmer is just a tool which converts caffeine into code"

"Eine Raucherzone im Restaurant ist wie ein Pissbereich im Pool."

Supportanfragen per PN werden komplett ignoriert und nicht beantwortet!!!

21.11.05 14:38 PyroGX ist offline E-Mail WWW Finden Als Freund hinzufügen
Rudelwolf Rudelwolf ist männlich
Mitglied


images/avatars/avatar-3226.gif

Dabei seit: 17.07.05
Beiträge: 54
Herkunft: Türkheim (D)
Forenversion: 2.3.3

Antworten Zitieren Editieren Melden       UP

also^^ ersma thx für suppa ahck,aber bei mir erscheinen keine balken,obwohl die grafik aufgeladen is,sonst 1A...aber warum kene balken? kannwer helfen?

http://animehoehle.kilu.de/forum/statsinfo.php7

€dit /rausgefunden lol

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Rudelwolf: 24.11.05 17:43.

24.11.05 17:30 Rudelwolf ist offline E-Mail WWW Finden Als Freund hinzufügen
Loki der Barbar
Mitglied


Dabei seit: 05.06.05
Beiträge: 38
Forenversion: wBB 2.3.3

Antworten Zitieren Editieren Melden       UP

Bei mir funktioniert fast alles.
Einzig und alleine die Balkengrafik wird nicht angezeigt. Woran kann das denn liegen?

Im übrigen vielen Dank für diesen Hack. Er ist wirklich sehr nüzlich. Bis dahin hatte ich einmal die Woche alles wichtige aus dem ACP für meine User kopiert Augenzwinkern

Gruß,
Loki

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Loki der Barbar: 02.12.05 17:59.

02.12.05 17:44 Loki der Barbar ist offline E-Mail Finden Als Freund hinzufügen
HarryBlue HarryBlue ist männlich
Mitglied


images/avatars/avatar-1667.gif

Dabei seit: 16.01.04
Beiträge: 53
Herkunft: Österreich/Wien

Antworten Zitieren Editieren Melden       UP

Hast du die Grafik (*.gif) auch ins richtige Verzeichnis geladen?

mfg Harry
02.12.05 21:33 HarryBlue ist offline E-Mail WWW Finden Als Freund hinzufügen Füge HarryBlue in deine Kontaktliste ein MSN Passport-Profil von HarryBlue anzeigen
Loki der Barbar
Mitglied


Dabei seit: 05.06.05
Beiträge: 38
Forenversion: wBB 2.3.3

Antworten Zitieren Editieren Melden       UP

Nein, habe ich übersehen. Danke!

Gruß,
Loki
03.12.05 16:56 Loki der Barbar ist offline E-Mail Finden Als Freund hinzufügen
Totoo
Mitglied


images/avatars/avatar-3180.gif

Dabei seit: 11.11.05
Beiträge: 33

Antworten Zitieren Editieren Melden       UP

Hat auf anhieb funktioniert. cool

Danke für den Hack


Beschreibung wie immer Super Freude

__________________
Gruß Totoo cool
03.12.05 20:37 Totoo ist offline E-Mail Finden Als Freund hinzufügen
mhn
Mitglied


Dabei seit: 08.12.05
Beiträge: 67
Forenversion: 2.3.4

Antworten Zitieren Editieren Melden       UP

Versuche den auchmal zu installieren.
Hoffentlich klappts

EDIT: hat geklappt super großes Grinsen

Noch eine Frage: Ich sollte ja die Date install.lock löschen, soll ich die wieder hochladen?

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von mhn: 30.12.05 09:59.

29.12.05 21:15 mhn ist offline E-Mail Finden Als Freund hinzufügen AIM-Name von mhn: auf Anfrage YIM-Name von mhn: auf Anfrage MSN Passport-Profil von mhn anzeigen
ZeCKE
Mitglied


Dabei seit: 06.03.05
Beiträge: 5
Forenversion: 2.3.3

Antworten Zitieren Editieren Melden       UP

Hallo,

hab 2 probleme

1: wo kann ich es ändern damit da nicht LANG_START_SHOWUSERVISITED steht sondern Wer war da


2:
wenn ich auf acp-> einstellungen gehe da ist nichts von Statiskit
sondern nur ganz unten
maddin's Hacks (2)




ps: ich hab den hack HIER runtergeladen
03.01.06 07:27 ZeCKE ist offline E-Mail Finden Als Freund hinzufügen
Totoo
Mitglied


images/avatars/avatar-3180.gif

Dabei seit: 11.11.05
Beiträge: 33

Antworten Zitieren Editieren Melden       UP

Zitat:
Original von mhn
Versuche den auchmal zu installieren.
Hoffentlich klappts

EDIT: hat geklappt super großes Grinsen

Noch eine Frage: Ich sollte ja die Date install.lock löschen, soll ich die wieder hochladen?


Normalerweise wird automatisch eine neue install.lock angelegt.

__________________
Gruß Totoo cool
03.01.06 07:44 Totoo ist offline E-Mail Finden Als Freund hinzufügen
Ghostmaster
Das Böse

images/avatars/avatar-4371.gif

Dabei seit: 17.01.04
Beiträge: 6.440
Fähigkeiten: WBB2 Profi
Forenversion: 2.3

Antworten Zitieren Editieren Melden       UP

Zitat:
Original von mhn
Versuche den auchmal zu installieren.
Hoffentlich klappts

EDIT: hat geklappt super großes Grinsen

Noch eine Frage: Ich sollte ja die Date install.lock löschen, soll ich die wieder hochladen?

Die install.lock ist nur dazu da, falls du vergisst die setup.php aus deinem ACP-Verzeichnis zu löschen, dass dann keiner mehr die setup.php ausführen kann.
Eine install.lock kannst du gerne hochladen aber nützen wird es dir nicht da diese Datei keinen Inhalt hat.

Zitat:
Original von ZeCKE
Hallo,

hab 2 probleme

1: wo kann ich es ändern damit da nicht LANG_START_SHOWUSERVISITED steht sondern Wer war da


2:
wenn ich auf acp-> einstellungen gehe da ist nichts von Statiskit
sondern nur ganz unten
maddin's Hacks (2)


ps: ich hab den hack HIER runtergeladen

1. Einfach das Sprachpaket unter "ACP" - "Sprachpaket importieren" - "In ein bestehendes Paket importieren" imoportieren.

2. Dann hast du wohl vergessen die setup.php auszuführen Augenzwinkern
03.01.06 09:07 Ghostmaster ist offline E-Mail Finden Als Freund hinzufügen
ZeCKE
Mitglied


Dabei seit: 06.03.05
Beiträge: 5
Forenversion: 2.3.3

Antworten Zitieren Editieren Melden       UP

Zitat:

2. Dann hast du wohl vergessen die setup.php auszuführen Augenzwinkern



die setup.php hab ich ausgeführt sonst würde die statistik da ja nicht stehn
bloß es steht wie oben geschrieben aber werde die sprach.ing mal neu drauf haun.


aber im SCp-> einstellungen wird es nicht angezeigt :-/
soll ich die setup.php nochmal ausführen?


http://lucky-red.net/Board/wbb2/index.php

hier kannste es ja sehn wie es aussieht

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von ZeCKE: 03.01.06 09:17.

03.01.06 09:14 ZeCKE ist offline E-Mail Finden Als Freund hinzufügen
Ghostmaster
Das Böse

images/avatars/avatar-4371.gif

Dabei seit: 17.01.04
Beiträge: 6.440
Fähigkeiten: WBB2 Profi
Forenversion: 2.3

Antworten Zitieren Editieren Melden       UP

Tu das mal. Evtl. hat die setup.php die setup.wbb nicht richtig importiert.
03.01.06 09:15 Ghostmaster ist offline E-Mail Finden Als Freund hinzufügen
ZeCKE
Mitglied


Dabei seit: 06.03.05
Beiträge: 5
Forenversion: 2.3.3

Antworten Zitieren Editieren Melden       UP

mhm wnen ich die nochmal ausführe bekomme ich die meldung

SQL-DATABASE ERROR

Database error in WoltLab Burning Board (2.3.3): Invalid SQL: ALTER TABLE `bb1_users` ADD `firstvisit` INT UNSIGNED NOT NULL;
mysql error: Duplicate column name 'firstvisit'
mysql error number: 1060
mysql version: 3.23.58
php version: 4.3.11
Date: 03.01.2006 @ 09:21
Script: /Board/wbb2/acp/setup_wwd.php?step=2
Referer: http://lucky-red.net/html/Board/wbb2/acp..._wwd.php?step=1
03.01.06 09:19 ZeCKE ist offline E-Mail Finden Als Freund hinzufügen
Ghostmaster
Das Böse

images/avatars/avatar-4371.gif

Dabei seit: 17.01.04
Beiträge: 6.440
Fähigkeiten: WBB2 Profi
Forenversion: 2.3

Antworten Zitieren Editieren Melden       UP

Ja das macht nichts. Da die SQL Datei nicht 2 Tabellen mit dem selben Namen etc. macht.
03.01.06 09:23 Ghostmaster ist offline E-Mail Finden Als Freund hinzufügen
ZeCKE
Mitglied


Dabei seit: 06.03.05
Beiträge: 5
Forenversion: 2.3.3

Antworten Zitieren Editieren Melden       UP

sry will ja nich nerven,
aber wie soll ich die installation dann weiter machen wenn der fehler da is Oo Versagt
und die statistik im acp-einstellungen-STATISTIk is immernoch nich da verwirrt
03.01.06 09:26 ZeCKE ist offline E-Mail Finden Als Freund hinzufügen
mhn
Mitglied


Dabei seit: 08.12.05
Beiträge: 67
Forenversion: 2.3.4

Antworten Zitieren Editieren Melden       UP

Wie siehts mit dem 2.3.4 Update aus?
Funzt der Hack danach noch?
06.01.06 09:49 mhn ist offline E-Mail Finden Als Freund hinzufügen AIM-Name von mhn: auf Anfrage YIM-Name von mhn: auf Anfrage MSN Passport-Profil von mhn anzeigen
Seiten (12): « vorherige 1 2 3 4 5 6 [7] 8 9 10 11 12 nächste » Baumstruktur | Brettstruktur
Gehe zu:

Neues Thema erstellen Antwort erstellen

yourWBB » WoltLab Burning Board Generation 2 * » Alles von und für das WBB 2.3.x » [WBB 2.3.x] Hacks und Addons » yourWBB Statistik fuer 2.3.x