YourWBB


yourWBB » WoltLab Burning Board Generation 2 * » Alles von und für das WBB 2.3.x » [WBB 2.3.x] Hacks und Addons » Teamsite V3 » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag 59.534 Views | | Thema zu Favoriten hinzufügen
Seiten (12): [1] 2 3 4 5 6 7 8 9 10 nächste » ... letzte »
Neues Thema erstellen Antwort erstellen

Zum Ende der Seite springen Teamsite V3 9 Bewertungen - Durchschnitt: 7,899 Bewertungen - Durchschnitt: 7,899 Bewertungen - Durchschnitt: 7,89
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
blue... blue... ist männlich
Mitglied


Dabei seit: 10.07.05
Beiträge: 18
Herkunft: Hagen / NRW
Forenversion: 2.3.4

 Teamsite V3 Antworten Zitieren Editieren Melden       UP

Titel: Teamsite V3
Version: 3.0
Beschreibung: Der Hack erweitert bzw. erstellt eine neue Teamseite die fähig dazu ist die moderierten Foren, Aufgabenbereich, Usertext, Ranggrafiken, Rang, Avatar, Herkunft, Kontakt und Beiträge, Portraitbilder, Orden, ICQ des Users anzuzeigen.


Von V1 auf V2
In der Version 2 ist der Hack vollständig über das ACP Steuerbar.

Es besteht dort die Möglichkeit nicht gewünschte Spalten oder Informationen an oder auszuschalten.

Die Spalten lassen sich übers ACP Sortieren so kann man sich z.B. erst das Avatar und dann den Status und umgekehrt anzeigen lassen.

Die Aufgabenbereiche lassen sich im ACP über den Menüpunkt "Aufgabenbereiche bearbeiten" bequem hinzufügen oder ändern.



Von V2 auf V3

In der Version 3 sind ein paar neue Features hinzugekommen und einige Bugs wurden behoben.

Wenn ein Teammitglied keine Herkunft angegeben hat so wird diese jetzt ganz ausgeblendet beim jeweiligem Teammitglied.

Fehler im ACP und bei den Moderierten Foren wo eine weiße Seite angezeigt wurde (register_globals Einstellung) behoben.

In der Spalte Extra wurden die einzelnen Punkte durch eine Linie getrennt.

Beim Teammitglieds-Status kann man sich ICQ anzeigen lassen. Wahlweise nur sichtbar fürs Team oder für alle User.

Die Breite der Spalten wurde durch ein Platzhalter bild angepasst so wurden Darstellungsfehler beseitigt wo in manchen fällen eine Spalte zu eng wurde

Wenn das Teammitglied im Profil PM Nachrichten empfangen auf Nein gestellt hat so wird diese auch hier nicht angezeigt.

Jedes Teammitglied hat nun die Möglichkeit (Vorausgesetzt der Admin hat es aktiviert) ein eigenes Portraitbild oder ähnliches hochzuladen. Die Anzeigegrösse kann vom Admin festgelegt werden. Durch klick auf das Thumb wird die Originalgrösse des Bildes gezeigt. Portraitbilder kann jedes Teammitglied nur für sich selbst hochladen.

Der Admin kann hat die Möglichkeit "Orden, Abzeichen, Ränge oder sonstiges" in form von kleinen Grafiken für jedes Teammitglied hochzuladen. Für jedes Teammitglied können theoretisch unbegrenzt Bilder hochgeladen werden. Diese werden auf der Teamsite in einer Spalte dafür in einem Slide angezeigt. Diese Bildgrösse ist aus Platztechnischen gründen auf 150px mal 150px begrenzt.


Getestet und Entwickelt unter WBB 2.3.x


keine Registrierung nötig:
Zum Supportboard

Blue cool
----
Demo: http://www.robertotto.de/jgs_portal.php?id=54

weiter zum Download


Hinweis vom y****** Team (16.08.2009):
Der User "Steinadler" hat zwei zusätzliche Erweiterungen für diesen Hack gepostet:

- Die erste Erweiterung zeigt die Usernamen auf der Teamseite gemäß der Useronlinefarbe an.

- Die zweite Erweiterung integriert den Abwesenheitshack von Speedrider.

Damit diese Zusätze nicht untergehen, hier der Link zum entsprechenden Beitrag: Teamsite V3
10.07.05 03:28 blue... ist offline E-Mail WWW Finden Als Freund hinzufügen
El Jay El Jay ist männlich
Mitglied


images/avatars/avatar-2060.jpg

Dabei seit: 16.01.04
Beiträge: 39
Herkunft: M/V
Forenversion: wBB 2.3.2

Antworten Zitieren Editieren Melden       UP

Hab dies schon seit ner Weile drin. schaut gut aus. Dafür gibt's doch glatt ne 1 Augenzwinkern

Aber ich weiß nun nicht, obs im Hack auch so ist, zumindest in der Demo steht 'Lsertext' anstatt 'Usertext'

Die Spalte habe ich bei mir schon lange deaktiviert, drum weiß ich nicht genau, ob's im Hack auch so ist.

__________________
Visit:
RPG-Vision
Nihon-Vision

10.07.05 10:30 El Jay ist offline E-Mail WWW Finden Als Freund hinzufügen Füge El Jay in deine Kontaktliste ein AIM-Name von El Jay: largestjam YIM-Name von El Jay: largestjam MSN Passport-Profil von El Jay anzeigen
suDiego suDiego ist männlich
Mitglied


Dabei seit: 04.07.05
Beiträge: 16
Herkunft: Leipzig
Forenversion: 2.3.2.

Antworten Zitieren Editieren Melden       UP

Hinweiß:

Bei der Installation gibt es einen kleinen schriftlichen Fehler.
Am Ende der Inst. steht da, dass man die und die Dateien löschen soll und die Datei Install.php die gibts aber nicht Augenzwinkern sollte dastehen ts_install.php oder? Augenzwinkern

btw schaut ganz gut aus :>

__________________
visit:
Ozeania - Der Onlinestaat

10.07.05 12:15 suDiego ist offline E-Mail WWW Finden Als Freund hinzufügen
blue... blue... ist männlich
Mitglied


Dabei seit: 10.07.05
Beiträge: 18
Herkunft: Hagen / NRW
Forenversion: 2.3.4

Themenstarter Thema begonnen von blue...
Antworten Zitieren Editieren Melden       UP

danke das er euch gefällt.

ähm da steht auch usertext. Das bild wird im Browser etwas verkleinert dazu kommt es dann etwas zu verzerungen. großes Grinsen

mit der install stimmt hab ich wohl übersehen. Ich hatte zuerst den namen install gewählt und im nachinein das ganze geändert.

Blue
10.07.05 14:32 blue... ist offline E-Mail WWW Finden Als Freund hinzufügen
Marvin Marvin ist männlich
Mitglied


images/avatars/avatar-1921.gif

Dabei seit: 16.01.04
Beiträge: 103
Fähigkeiten: WBB3 Fortgeschritten; WBB2 Profi
Forenversion: 3.1; 2.3

Antworten Zitieren Editieren Melden       UP

Hallo,

ich habe dem Hack ma auf einem Testboard installiert, jedoch kommt bei dem Aufruf von:

http://www.xxx.xx/demo/acp/ts_install.php?step=groups

folgende Fehlermeldung:

Zitat:
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, webmaster@xxx.xx and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.



---------------------------------------------------------------------------
-----

Apache/1.3.26 Server at www.xxx.xx Port 80


Der Hack ansicht scheint zu funktioneiren, nur die Gruppeneinstellungen kann ich nicht vornehmen. Gibt es eine .wbb-Datei, dmait ich die nachträglich einfügen kann? Danke.
10.07.05 15:21 Marvin ist offline Finden Als Freund hinzufügen
Manuel Manuel ist männlich
Mitglied


Dabei seit: 29.05.04
Beiträge: 47
Fähigkeiten: WBB3 Fortgeschritten; WBB Lite 2 Fortgeschritten; WBB Lite 1 Profi
Herkunft: Germany
Forenversion: 3.1

Antworten Zitieren Editieren Melden       UP

hatte schon version 1 drin, und muss sagen version 2 ließ sich problemlos installieren smile

gefällt mir fröhlich danke^^

__________________
Augenzwinkern Habe Mut, dich deines eigenen Verstandes zu bedienen Augenzwinkern

10.07.05 19:18 Manuel ist offline E-Mail WWW Finden Als Freund hinzufügen Füge Manuel in deine Kontaktliste ein
blue... blue... ist männlich
Mitglied


Dabei seit: 10.07.05
Beiträge: 18
Herkunft: Hagen / NRW
Forenversion: 2.3.4

Themenstarter Thema begonnen von blue...
Antworten Zitieren Editieren Melden       UP

Zitat:
Original von Marvin
Hallo,

ich habe dem Hack ma auf einem Testboard installiert, jedoch kommt bei dem Aufruf von:

http://www.xxx.xx/demo/acp/ts_install.php?step=groups

folgende Fehlermeldung:

Zitat:
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, webmaster@xxx.xx and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.



---------------------------------------------------------------------------
-----

Apache/1.3.26 Server at www.xxx.xx Port 80


Der Hack ansicht scheint zu funktioneiren, nur die Gruppeneinstellungen kann ich nicht vornehmen. Gibt es eine .wbb-Datei, dmait ich die nachträglich einfügen kann? Danke.


Eine wbb Datei habe ich nicht.
müsste ich erst machen.

Wenn du die Install nochmal laufen lässt kommt der fehler immer wieder ?

wenn ja muss ich ma nachschauen... wäre schade wenn der hack bei dir nicht funzen würde.
11.07.05 03:41 blue... ist offline E-Mail WWW Finden Als Freund hinzufügen
Marvin Marvin ist männlich
Mitglied


images/avatars/avatar-1921.gif

Dabei seit: 16.01.04
Beiträge: 103
Fähigkeiten: WBB3 Fortgeschritten; WBB2 Profi
Forenversion: 3.1; 2.3

Antworten Zitieren Editieren Melden       UP

Ja, der Fehler kommt immer wieder. Unabhängig welcher Browser verwendet wird. Wäre super, wenn du eine .wbb-Datei erstellen könntest. Vielen Dank vorab dafür.
11.07.05 10:58 Marvin ist offline Finden Als Freund hinzufügen
dxpayne dxpayne ist männlich
Mitglied


Dabei seit: 04.05.05
Beiträge: 58
Herkunft: Duisburg
Forenversion: 2.3.2

Antworten Zitieren Editieren Melden       UP

Habs auch installiert hat super und ohne probelem geklappt.
11.07.05 11:32 dxpayne ist offline E-Mail WWW Finden Als Freund hinzufügen Füge dxpayne in deine Kontaktliste ein MSN Passport-Profil von dxpayne anzeigen
Softwarekeepers
Mitglied


Dabei seit: 06.06.05
Beiträge: 36

Antworten Zitieren Editieren Melden       UP

@blue
1. Superhack
2. Super-Anleitung

Schade das nicht alle Anleitungen und Installationsprogramme qualitativ so hochwertig sind.
14.07.05 18:25 Softwarekeepers ist offline E-Mail Finden Als Freund hinzufügen
rap4fame rap4fame ist männlich
Mitglied


Dabei seit: 06.04.05
Beiträge: 263
Herkunft: Hauenstein
Forenversion: 2.3

Antworten Zitieren Editieren Melden       UP

Bei mir kommt immer:

template "teamsite" doesnt exist

Hab sogar alles nochmal per acp_tpl gecached. Hat jemand ne IDee woran das liegen könnte?
15.07.05 00:00 rap4fame ist offline E-Mail WWW Finden Als Freund hinzufügen Füge rap4fame in deine Kontaktliste ein
FF Bayersried FF Bayersried ist männlich
Mitglied


Dabei seit: 01.05.05
Beiträge: 171
Forenversion: 2.3.3

Antworten Zitieren Editieren Melden       UP

Zitat:
Original von rap4fame
Bei mir kommt immer:

template "teamsite" doesnt exist

Hab sogar alles nochmal per acp_tpl gecached. Hat jemand ne IDee woran das liegen könnte?


geh auf Style importieren - dort http upload, such dir ausm hack die tsv2.style und importier sie in das stylepack was du gerade benutzt dann geht es smile
15.07.05 01:08 FF Bayersried ist offline E-Mail Finden Als Freund hinzufügen Füge FF Bayersried in deine Kontaktliste ein AIM-Name von FF Bayersried: FF Bayersried@aol.com
rap4fame rap4fame ist männlich
Mitglied


Dabei seit: 06.04.05
Beiträge: 263
Herkunft: Hauenstein
Forenversion: 2.3

Antworten Zitieren Editieren Melden       UP

Vielen Dank hat funktioniert. Nett von dir.
15.07.05 01:39 rap4fame ist offline E-Mail WWW Finden Als Freund hinzufügen Füge rap4fame in deine Kontaktliste ein
Neo6325 Neo6325 ist männlich
Mitglied


images/avatars/avatar-2655.gif

Dabei seit: 01.08.04
Beiträge: 10

Antworten Zitieren Editieren Melden       UP

Zitat:
Original von FF Bayersried
Zitat:
Original von rap4fame
Bei mir kommt immer:

template "teamsite" doesnt exist

Hab sogar alles nochmal per acp_tpl gecached. Hat jemand ne IDee woran das liegen könnte?


geh auf Style importieren - dort http upload, such dir ausm hack die tsv2.style und importier sie in das stylepack was du gerade benutzt dann geht es smile


Hallo Vielen Dank für den Klasse Hack. Allerdings sollte das obere Zitat inhaltlich in der Install mit eingefügt werden. Ansonsten Klasse sache

Gruß
06.08.05 15:48 Neo6325 ist offline E-Mail Finden Als Freund hinzufügen
berni berni ist männlich
Mitglied


Dabei seit: 16.01.04
Beiträge: 9
Herkunft: badisch
Forenversion: 2.3.0

Antworten Zitieren Editieren Melden       UP

Hat alles super geklappt, und sieht genial aus.

Besten Dank Freude
09.08.05 04:22 berni ist offline E-Mail Finden Als Freund hinzufügen
kitties kitties ist weiblich
Mitglied


images/avatars/avatar-1977.gif

Dabei seit: 08.01.05
Beiträge: 9
Herkunft: Niedersachsen
Forenversion: 2.3.0

Fragezeichen Portrait einfügen Antworten Zitieren Editieren Melden       UP

Hallo Leutz,

mich würde mal interessieren, wie ich als Admin Portrait-Bilder für meine Mods etc. einstellen kann. Kann ich das überhaupt, oder müssen sie das selber machen?
Welches Template müßte ich ändern, damit ich als Admin das auch kann?

__________________
=========
Simone Augen rollen
=========

04.09.05 22:56 kitties ist offline E-Mail WWW Finden Als Freund hinzufügen MSN Passport-Profil von kitties anzeigen
snoopi snoopi ist männlich
Mitglied


images/avatars/avatar-2015.gif

Dabei seit: 24.02.05
Beiträge: 54
Herkunft: GDR
Forenversion: wbb 2.3

Antworten Zitieren Editieren Melden       UP

mal a dickes lob da lass! super schaut der aus.

aber i hab was merkwürden festgestellt.

ich habe bei mir mal ein portrait gemacht. ging auch alles. aber als ich es geändert habe, passiert folgendes:

auf der team site wird das neue angezeigt, aber im acp das alte geschockt

ist das korekkt so??

ansonnsten suppi!


snoopi
12.09.05 10:13 snoopi ist offline E-Mail Finden Als Freund hinzufügen
daDoggy daDoggy ist männlich
Mitglied


images/avatars/avatar-2605.gif

Dabei seit: 17.01.05
Beiträge: 122
Herkunft: Wien
Forenversion: 2.3

Antworten Zitieren Editieren Melden       UP

auch von mir mal ein riesen lob smile gefällt mir verdammt gut die V3 Augenzwinkern (war auch auch schon von V2 begeistert) *g*

nur hab ich 2 kleinere probleme, welche aber nicht schlimm sind *g*
und sich schon seit der vorherigen version durchziehen (also 1 prob)

1. wenn ich portraits aktiviere hab ich zwar die spalte aber ich find ums verrecken nirgends was wo ich es hochladen könnte *g* rechte hab ich scho alles überprüft und auf ja gestellt, aber egal, da ich es eh deaktiviert hab, da ich es nicht will

2. einmal stimmt das tabelle a tabelle b nicht, sondern kommt 2x die gleiche, aber das seltsame nur bei einem team, bei einem user *ggg*

ich hab 1x team mit 2 usern (passt)
dann team mit 18 usern alles ok
dann team mit 3 alles ok
dann team mit 6 usern (user 4 und 5 haben die gleiche tabellen farbe)
keine ahnung warum *gg* (user 5 welche ne andere farbe haben sollte, kommt auch schon in der 18er liste vor, da passt aber alles *g*)

kannst ja mal schaun, vl fällt dir was auf: http://forum.bse-elche.de/ts_index.php

__________________
Nur der, der den Mut hat in seiner eigenen Angst zu baden,
wird reich belohnt, mit Frieden, denn Frieden ist die wahre Sehnsucht des Elches.


Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von daDoggy: 12.09.05 11:49.

12.09.05 11:39 daDoggy ist offline E-Mail WWW Finden Als Freund hinzufügen Füge daDoggy in deine Kontaktliste ein
ABDALWAHID
Mitglied


images/avatars/avatar-1607.jpg

Dabei seit: 20.03.04
Beiträge: 138

Antworten Zitieren Editieren Melden       UP

Ich Habe auch installiert hat super, nur habe ich eine probleme;

TS -- Aufgabenbereiche Team

Habbe ich pass 90% ornden photo upload, nur einege mod kommt diese fehler.

Fehlermeldung
Aus einem der folgenden Gründe fehlt Ihnen die Berechtigung, diesen Bereich zu betreten:
Sie haben nicht die nötigen Berechtigungen vom Administrator erhalten, diesen Bereich zu benutzen.
Ihre Sitzung ist abgelaufen. Sie müssen sich erneut im Admin Control Panel anmelden, um diesen Bereich zu betreten.

__________________
Tur mir leid für meine deutsch...
16.10.05 11:26 ABDALWAHID ist offline E-Mail Finden Als Freund hinzufügen
sys2064 sys2064 ist männlich
Mitglied


images/avatars/avatar-5035.jpg

Dabei seit: 15.02.05
Beiträge: 90
Fähigkeiten: WBB3 Fortgeschritten; WBB2 Fortgeschritten; WBB Lite 2 Anfänger; WBB Lite 1 Fortgeschritten
Herkunft: Altenglan Rheinland-Pfalz
Forenversion: 2.3

Antworten Zitieren Editieren Melden       UP

Erstmal thx für den netten Hack den ich auch schon längere Zeit nutze..
heute hab ich mal ein Update auf die V3 gemacht...
Mit viel falsch machen ist da ja nix, daher meine Frage aufgrund eines kleinen Anzeige Problems.

Ist es evtl bekannt das es bei diversen Styles zu Anzeige Problemen kommt?
Keine FEHL Darstellung eher eine FEHLT Darstellung großes Grinsen

Alles Styles durchgegangen... überall werden 9 Felder angezeigt.
Only der Enzym-C Style zeigt nur 7 an und weigert sich beharrlich die Orden und das Profil anzuzeigen. Diese Felder fehlen komplett.
19.10.05 13:20 sys2064 ist offline E-Mail WWW Finden Als Freund hinzufügen
Seiten (12): [1] 2 3 4 5 6 7 8 9 10 nächste » ... letzte » Baumstruktur | Brettstruktur
Gehe zu:

Neues Thema erstellen Antwort erstellen

yourWBB » WoltLab Burning Board Generation 2 * » Alles von und für das WBB 2.3.x » [WBB 2.3.x] Hacks und Addons » Teamsite V3