YourWBB


yourWBB » WoltLab Burning Board Generation 2 * » Alles von und für das WBB 2.3.x » [WBB 2.3.x] Hacks und Addons » Passwortstärke-Registrierung 2.3.* » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag 19.487 Views | | Thema zu Favoriten hinzufügen
Seiten (4): « vorherige 1 2 [3] 4 nächste »
Neues Thema erstellen Antwort erstellen

Zum Ende der Seite springen Passwortstärke-Registrierung 2.3.* 9 Bewertungen - Durchschnitt: 7,119 Bewertungen - Durchschnitt: 7,11
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
SMHAMK1985 SMHAMK1985 ist männlich
Mitglied


Dabei seit: 19.02.05
Beiträge: 192
Herkunft: Oldenburg
Forenversion: 2.3

Antworten Zitieren Editieren Melden       UP

Hallo,

wie auch von deren User betont wurde, funktioniert es mit IE 7 nicht. Die meisten Usern steigen jetzt ins IE7 um. Könnte uns da vielleicht jemand weiterhelfen, warum es nicht angezeigt wird?

Danke für eure Hilfe

MfG
03.03.07 13:12 SMHAMK1985 ist offline E-Mail WWW Finden Als Freund hinzufügen
Mill
Mitglied


images/avatars/avatar-3979.gif

Dabei seit: 09.07.06
Beiträge: 40
Forenversion: 2.3

Antworten Zitieren Editieren Melden       UP

nach dem einbau kommt bei mir bei der passwort änderung folgender fehler...

Parse error: parse error, unexpected T_STRING in /srv/www/vhosts/xxx/httpdocs/board/usercp.php(583) : eval()'d code on line 17

wenn ich das template wieder auf den originazustand mache, bleibt der fehler bestehen, kann mir einer helfen? unglücklich
05.04.07 16:14 Mill ist offline E-Mail Finden Als Freund hinzufügen
eisbaerli
Mitglied


images/avatars/avatar-4091.gif

Dabei seit: 01.03.04
Beiträge: 813
Fähigkeiten: WBB3 Profi
Forenversion: 3.1

Themenstarter Thema begonnen von eisbaerli
Antworten Zitieren Editieren Melden       UP

Zitat:
Original von Mill
nach dem einbau kommt bei mir bei der passwort änderung folgender fehler...

Parse error: parse error, unexpected T_STRING in /srv/www/vhosts/xxx/httpdocs/board/usercp.php(583) : eval()'d code on line 17

wenn ich das template wieder auf den originazustand mache, bleibt der fehler bestehen, kann mir einer helfen? unglücklich


DAs hängt nicht mit dem Templates zusammen sondern hast was zuviel oder zuwenig in der PHP Datei, noch mal prüfen! Zeile ist ja auch schon bekannt!

__________________
Sollte hier kein Support von mir kommen, bitte hier melden!

Updates können hier auch überprüft werden!

05.04.07 18:10 eisbaerli ist offline E-Mail WWW Finden Als Freund hinzufügen
Mill
Mitglied


images/avatars/avatar-3979.gif

Dabei seit: 09.07.06
Beiträge: 40
Forenversion: 2.3

Antworten Zitieren Editieren Melden       UP

das ist es ja...

zeile 17 ist leer unglücklich

und in zeile 583 wird das template aufgerufen...

eval("\$tpl->output(\"".$tpl->get("usercp_password_change")."\");");
06.04.07 13:43 Mill ist offline E-Mail Finden Als Freund hinzufügen
Atze_One
Mitglied


Dabei seit: 30.03.07
Beiträge: 31

Antworten Zitieren Editieren Melden       UP

seid den ich den hack eingebaut habe ist mein acp log feld komisch hier der screen wa sist das bitte schön


so hab die datenbank zurück gesetzt am den punkt davor wo ich die hacks
alter in profil passwort stärke spoiler code und thread bearbeitungs begründung das komische die hacks sind noch drinne aber alles scheinnt wieder normal zu sein mit ie gabs echte probleme als ich den paswort stärke eingebaut hatte ich hoffe mein board läuft jetzt ohne fehler wie vorher

Dateianhang:
jpg Zwischenablage.jpg (48,41 KB, 281 mal heruntergeladen)

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Atze_One: 02.06.07 01:47.

02.06.07 00:51 Atze_One ist offline E-Mail Finden Als Freund hinzufügen
eisbaerli
Mitglied


images/avatars/avatar-4091.gif

Dabei seit: 01.03.04
Beiträge: 813
Fähigkeiten: WBB3 Profi
Forenversion: 3.1

Themenstarter Thema begonnen von eisbaerli
Antworten Zitieren Editieren Melden       UP

Zitat:
Original von Atze_One
seid den ich den hack eingebaut habe ist mein acp log feld komisch hier der screen wa sist das bitte schön


so hab die datenbank zurück gesetzt am den punkt davor wo ich die hacks
alter in profil passwort stärke spoiler code und thread bearbeitungs begründung das komische die hacks sind noch drinne aber alles scheinnt wieder normal zu sein mit ie gabs echte probleme als ich den paswort stärke eingebaut hatte ich hoffe mein board läuft jetzt ohne fehler wie vorher


Dieser Hack hat damit nichts zutun und betrifft nicht das Login im ACP! cool

__________________
Sollte hier kein Support von mir kommen, bitte hier melden!

Updates können hier auch überprüft werden!

02.06.07 14:51 eisbaerli ist offline E-Mail WWW Finden Als Freund hinzufügen
Atze_One
Mitglied


Dabei seit: 30.03.07
Beiträge: 31

Antworten Zitieren Editieren Melden       UP

Zitat:
Original von eisbaerli
Zitat:
Original von Atze_One
seid den ich den hack eingebaut habe ist mein acp log feld komisch hier der screen wa sist das bitte schön


so hab die datenbank zurück gesetzt am den punkt davor wo ich die hacks
alter in profil passwort stärke spoiler code und thread bearbeitungs begründung das komische die hacks sind noch drinne aber alles scheinnt wieder normal zu sein mit ie gabs echte probleme als ich den paswort stärke eingebaut hatte ich hoffe mein board läuft jetzt ohne fehler wie vorher


Dieser Hack hat damit nichts zutun und betrifft nicht das Login im ACP! cool


hab mich nochmal gewagt den hack neueinzubauen und hat wunder bar geklappt bis gestern ab 21 uhr kann man nicht mehr aufs board rauf ich bin mir sicher das es hundert pro am Passwortstärke-hack liegt hab das board aufen andern hoste hochgeladen da geht das board auch nicht bevor ich den Passwortstärke-Registrierung hack eingebaut habe hat das board noch gefunzt
jetzt hab ich seid gestern 21 uhr dies meldung

Dateianhang:
jpg Zwischenablage.jpg (80 KB, 264 mal heruntergeladen)
03.06.07 19:41 Atze_One ist offline E-Mail Finden Als Freund hinzufügen
eisbaerli
Mitglied


images/avatars/avatar-4091.gif

Dabei seit: 01.03.04
Beiträge: 813
Fähigkeiten: WBB3 Profi
Forenversion: 3.1

Themenstarter Thema begonnen von eisbaerli
Antworten Zitieren Editieren Melden       UP

Zitat:
Original von Atze_One
Zitat:
Original von eisbaerli
Zitat:
Original von Atze_One
seid den ich den hack eingebaut habe ist mein acp log feld komisch hier der screen wa sist das bitte schön


so hab die datenbank zurück gesetzt am den punkt davor wo ich die hacks
alter in profil passwort stärke spoiler code und thread bearbeitungs begründung das komische die hacks sind noch drinne aber alles scheinnt wieder normal zu sein mit ie gabs echte probleme als ich den paswort stärke eingebaut hatte ich hoffe mein board läuft jetzt ohne fehler wie vorher


Dieser Hack hat damit nichts zutun und betrifft nicht das Login im ACP! cool


hab mich nochmal gewagt den hack neueinzubauen und hat wunder bar geklappt bis gestern ab 21 uhr kann man nicht mehr aufs board rauf ich bin mir sicher das es hundert pro am Passwortstärke-hack liegt hab das board aufen andern hoste hochgeladen da geht das board auch nicht bevor ich den Passwortstärke-Registrierung hack eingebaut habe hat das board noch gefunzt
jetzt hab ich seid gestern 21 uhr dies meldung


Naja wenn der Hack bei dir gelaufen ist und sonst kein Fehler beim testen war ist ja alles OK! Die Meldung hat so oder so nichts mit dem Hack zutun, ich schätz mal das der Server einen ausfall hat, einfach abwarten oder an den Serverbetreiber mal ne Email schreiben!

__________________
Sollte hier kein Support von mir kommen, bitte hier melden!

Updates können hier auch überprüft werden!

03.06.07 21:56 eisbaerli ist offline E-Mail WWW Finden Als Freund hinzufügen
Atze_One
Mitglied


Dabei seit: 30.03.07
Beiträge: 31

Antworten Zitieren Editieren Melden       UP

Zitat:
Original von eisbaerli
Zitat:
Original von Atze_One
Zitat:
Original von eisbaerli
Zitat:
Original von Atze_One
seid den ich den hack eingebaut habe ist mein acp log feld komisch hier der screen wa sist das bitte schön


so hab die datenbank zurück gesetzt am den punkt davor wo ich die hacks
alter in profil passwort stärke spoiler code und thread bearbeitungs begründung das komische die hacks sind noch drinne aber alles scheinnt wieder normal zu sein mit ie gabs echte probleme als ich den paswort stärke eingebaut hatte ich hoffe mein board läuft jetzt ohne fehler wie vorher


Dieser Hack hat damit nichts zutun und betrifft nicht das Login im ACP! cool


hab mich nochmal gewagt den hack neueinzubauen und hat wunder bar geklappt bis gestern ab 21 uhr kann man nicht mehr aufs board rauf ich bin mir sicher das es hundert pro am Passwortstärke-hack liegt hab das board aufen andern hoste hochgeladen da geht das board auch nicht bevor ich den Passwortstärke-Registrierung hack eingebaut habe hat das board noch gefunzt
jetzt hab ich seid gestern 21 uhr dies meldung


Naja wenn der Hack bei dir gelaufen ist und sonst kein Fehler beim testen war ist ja alles OK! Die Meldung hat so oder so nichts mit dem Hack zutun, ich schätz mal das der Server einen ausfall hat, einfach abwarten oder an den Serverbetreiber mal ne Email schreiben!


ich hoffe mal einer sagt bei den hack laded der script mehr als 10 sek und bricht die verbindung ab aber den regget habe ich auch schon raus gepackt nix geholfen das board kief ja noch gut wo ich passwort stärke einegbaut habe dann in paar stunden nicht mehr aber das komische ist bei ohost habe ich neuen account angelegt lief alle ssuper als ich da sboard per ftp hochgeladen habe war das problem genauso wie bei funpic seltsam ich hoffe das board geht bald wieder hab keien nerv das noachmal neu zumachen

Ps den funpic support der sagt das forum geht tadelos stimmt abe rnicht und zu dem helfen die mir auch nicht Versagt

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Atze_One: 04.06.07 07:16.

04.06.07 07:01 Atze_One ist offline E-Mail Finden Als Freund hinzufügen
loxley loxley ist männlich
Mitglied


Dabei seit: 23.03.07
Beiträge: 54
Forenversion: 2.3

Fragezeichen Antworten Zitieren Editieren Melden       UP

hi zusammen :-)

Könnte man es auch so hinbekommen, dass die Stärkeanzeige zurückspringt, wenn man das Eingabefeld des Passwortes löscht?

(z.B. wenn man sich vertippt hat, oder etwas anderes eingeben möchte).

Aktuell bleibt die Anzeige dann stehen.

Wie kann ich das ändern?

gruss
loxley
06.07.07 11:07 loxley ist offline E-Mail Finden Als Freund hinzufügen
loxley loxley ist männlich
Mitglied


Dabei seit: 23.03.07
Beiträge: 54
Forenversion: 2.3

Antworten Zitieren Editieren Melden       UP

*hmm...

ich hätte das irgendwie gern geändert...

hat keiner eine idee?

gruss
loxley
05.08.07 10:55 loxley ist offline E-Mail Finden Als Freund hinzufügen
SoftCreatR
Mitglied


images/avatars/avatar-5173.gif

Dabei seit: 19.12.07
Beiträge: 92

Antworten Zitieren Editieren Melden       UP

Was euer IE7 Problem betrifft... Schaut ml hier vorbei Augenzwinkern

http://www.gerd-riesselmann.net/examples/testprogress.html
17.01.08 06:29 SoftCreatR ist offline E-Mail Finden Als Freund hinzufügen
Seraphine Seraphine ist weiblich
Hundelaut vermisst euch


images/avatars/avatar-5375.jpg

Dabei seit: 16.01.04
Beiträge: 681
Fähigkeiten: WBB2 Fortgeschritten; WBB2 Anfänger
Herkunft: Bayern
Forenversion: 2.3

Antworten Zitieren Editieren Melden       UP

Hi

gibt es denn mittlerweile ne Lösung wegen dem Internet Explorer 7? Seit 2006 wurde hier das Problem schon genannt und auch in diesem Jahr gesagt, man schaue es sich mal an. Es sind mittlerweile zwei Jahre vergangen.

Das Teil von Gerd-Riesselmann funktioniert auch nicht wirklich.

LG
Black Crow

__________________
House: "Ich kann den Fall nicht übernehmen. Hab' kein Team."
Cuddy: "Stellen Sie eins zusammen."
House: "Wozu, ich hab' ja keinen Fall."

House comes back.



Bräke ist unfair, der ärgert mich immer.

Edit by Bräke. Japps Zunge raus
24.03.08 03:42 Seraphine ist offline E-Mail WWW Finden Als Freund hinzufügen
freak002
Mitglied


images/avatars/avatar-5181.gif

Dabei seit: 06.01.07
Beiträge: 16

Antworten Zitieren Editieren Melden       UP

jepp Teil läuft soweit Supi, aber IE7 bin ich auch noch net hinter gekommen, jemand ne Lösung parat!? verwirrt

__________________

25.03.08 20:52 freak002 ist offline E-Mail Finden Als Freund hinzufügen
SoftCreatR
Mitglied


images/avatars/avatar-5173.gif

Dabei seit: 19.12.07
Beiträge: 92

Antworten Zitieren Editieren Melden       UP

Zitat:
Original von Black Crow
Hi

gibt es denn mittlerweile ne Lösung wegen dem Internet Explorer 7? Seit 2006 wurde hier das Problem schon genannt und auch in diesem Jahr gesagt, man schaue es sich mal an. Es sind mittlerweile zwei Jahre vergangen.

Das Teil von Gerd-Riesselmann funktioniert auch nicht wirklich.

LG
Black Crow


Doch, tut es Augenzwinkern Aber es geht nicht, wenn man es nicht richtig einzubauen weiß. Ich werde jedoch nachher ggf. einmal unsere eigene Version hier posten.

Demo: http://www.0ed.de/wbb2/register.php
17.04.08 18:03 SoftCreatR ist offline E-Mail Finden Als Freund hinzufügen
Inuyascha Inuyascha ist männlich
Mitglied


images/avatars/avatar-5471.jpg

Dabei seit: 06.11.05
Beiträge: 541
Fähigkeiten: WBB2 Fortgeschritten
Forenversion: 3.0; 2.3

Antworten Zitieren Editieren Melden       UP

Will ja nix sagen aber wenn man "admin15" eingibt meint er,es wäre sehr sicher..Ich denke nicht das es sicher ist,weil Admin zu entschlüsseln ist ja nicht schwer lol
17.04.08 18:34 Inuyascha ist offline E-Mail Finden Als Freund hinzufügen
p1zz@k1ng p1zz@k1ng ist männlich
Mitglied


images/avatars/avatar-5223.jpg

Dabei seit: 04.12.06
Beiträge: 146
Fähigkeiten: WBB2 Fortgeschritten
Forenversion: 2.3

Antworten Zitieren Editieren Melden       UP

es funzt 1A auch mit IE7

danke dafuer!

__________________


Wir suchen fleißigen Helfer!Hast du Lust mit zu machen? dann HIER LANG!
28.04.08 20:42 p1zz@k1ng ist offline E-Mail WWW Finden Als Freund hinzufügen Füge p1zz@k1ng in deine Kontaktliste ein
SoftCreatR
Mitglied


images/avatars/avatar-5173.gif

Dabei seit: 19.12.07
Beiträge: 92

Antworten Zitieren Editieren Melden       UP

Zitat:
Original von Inuyascha
Will ja nix sagen aber wenn man "admin15" eingibt meint er,es wäre sehr sicher..Ich denke nicht das es sicher ist,weil admin zu entschlüsseln ist ja nicht schwer lol


Ob du es glaubst oder nicht, es ist sicher. Admin ist unsicher. Das ist wohl richtig. 15 wird als sicher gewertet, da die Zahlen recht weit auseinander stehen und in der Kombination ergibt dies ein sehr sicheres Kennwort.

Normales Bruteforce (ohne Passwortliste) dauert bei 7 Zeichen einige viele Tage Augenzwinkern Ganz gleich, wie "unsicher" es dir erscheint. Selbst 1234567 dauert lange. Es würde nur dann recht zügig gehen, wenn man im Vorraus weiß, wie Lang das Kennwort des Opfers ist.
01.05.08 15:00 SoftCreatR ist offline E-Mail Finden Als Freund hinzufügen
Didito
Mitglied


Dabei seit: 30.11.04
Beiträge: 441
Fähigkeiten: WBB2 Profi
Forenversion: 2.3

Antworten Zitieren Editieren Melden       UP

Funktioniert der Hack auch für eine normale Homepage???

Habe das mal bei meiner Homepage (nicht wbb) eingebaut und funktioniert nicht.
05.02.09 12:34 Didito ist offline Finden Als Freund hinzufügen
DrPCox DrPCox ist männlich
Herr des Chaos


images/avatars/avatar-5505.gif

Dabei seit: 04.03.07
Beiträge: 414
Fähigkeiten: WBB3 Anfänger; WBB2 Fortgeschritten; WBB Lite 1 Fortgeschritten
Herkunft: Essen, NRW
Forenversion: 3.0; 2.3

Antworten Zitieren Editieren Melden       UP

Zitat:
Original von Didito
Funktioniert der Hack auch für eine normale Homepage???

Habe das mal bei meiner Homepage (nicht wbb) eingebaut und funktioniert nicht.

könnte daran liegen, dass es ein WBB-HACK ist Augenzwinkern

__________________
Signaturen werden überbewertet

05.02.09 12:46 DrPCox ist offline E-Mail WWW Finden Als Freund hinzufügen
Seiten (4): « vorherige 1 2 [3] 4 nächste » Baumstruktur | Brettstruktur
Gehe zu:

Neues Thema erstellen Antwort erstellen

yourWBB » WoltLab Burning Board Generation 2 * » Alles von und für das WBB 2.3.x » [WBB 2.3.x] Hacks und Addons » Passwortstärke-Registrierung 2.3.*