YourWBB


yourWBB » WoltLab Burning Board Generation 2 * » Alles von und für das WBB Lite 1.0.x » [WBB Lite 1.0.x] Hacks und Addons » Themenbeschreibung » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag 63.959 Views | | Thema zu Favoriten hinzufügen
Seiten (8): « vorherige 1 2 3 4 5 [6] 7 8 nächste »
Neues Thema erstellen Antwort erstellen

Zum Ende der Seite springen Themenbeschreibung 3 Bewertungen - Durchschnitt: 7,003 Bewertungen - Durchschnitt: 7,00
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Joenalya
Mitglied


Dabei seit: 22.08.13
Beiträge: 14
Fähigkeiten: WBB Lite 1 Fortgeschritten
Forenversion: Lite 1.0

Antworten Zitieren Editieren Melden       UP

hab allles überprüft, es stimmt leider alles
26.02.14 20:52 Joenalya ist offline E-Mail Finden Als Freund hinzufügen
jacqy jacqy ist weiblich
Alternativ Mitglied


images/avatars/avatar-5823.jpg

Dabei seit: 01.08.05
Beiträge: 965
Herkunft: Passau(hergezogen)

Antworten Zitieren Editieren Melden       UP

Wo ist dein Forum gehostet?

__________________
<<<<<<Ist in Arbeit>>>>>>>
Zunge raus
27.02.14 21:51 jacqy ist offline E-Mail Finden Als Freund hinzufügen
Joenalya
Mitglied


Dabei seit: 22.08.13
Beiträge: 14
Fähigkeiten: WBB Lite 1 Fortgeschritten
Forenversion: Lite 1.0

Antworten Zitieren Editieren Melden       UP

bei bplaced
28.02.14 00:41 Joenalya ist offline E-Mail Finden Als Freund hinzufügen
saen saen ist weiblich
Mitglied


Dabei seit: 12.02.13
Beiträge: 65
Fähigkeiten: WBB Lite 1 Anfänger
Forenversion: Lite 1.0

Antworten Zitieren Editieren Melden       UP

Hallo smile

Also ich hab das jetzt alles so weit endlich raus gefunden, allerdings hab ich folgendes Problem :

Zitat:

SQL-DATABASE ERROR

Database error in WoltLab Burning Board: Invalid SQL: ALTER TABLE bb1_threads ADD descr VARCHAR(50) DEFAULT '' NOT NULL ;
mysql error: Duplicate column name 'descr'
mysql error number: 1060
Date: 23.03.2014 @ 13:08
Script: /wbblite/install.php?mode=install
Referer: http://expectopatronum.bplaced.net/wbblite/install.php


Was muss ich denn jetzt machen? Ich hab zwar schon ma gegooglet aber irgendwie kam ich da au nich weiter großes Grinsen
23.03.14 13:11 saen ist offline E-Mail WWW Finden Als Freund hinzufügen
ONSS
Mitglied


Dabei seit: 08.06.12
Beiträge: 33

Antworten Zitieren Editieren Melden       UP

Wann kommt diese meldung?
Wenn du die install.php schon aufgerufen hast, muss du die datei wieder löschen.
23.03.14 13:14 ONSS ist offline E-Mail Finden Als Freund hinzufügen
saen saen ist weiblich
Mitglied


Dabei seit: 12.02.13
Beiträge: 65
Fähigkeiten: WBB Lite 1 Anfänger
Forenversion: Lite 1.0

Antworten Zitieren Editieren Melden       UP

die kommt während ich die install.php ausführe also auf installieren geklickt habe bzw. installation fortsetzung smile

und wenn ich die jetzt lösche. kann ich zwar wenn ich ein neues thema erstelle eine beschreibung eingeben, aber die wird GAR nicht angzeigt in der themenübersicht.

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von saen: 23.03.14 14:01.

23.03.14 14:01 saen ist offline E-Mail WWW Finden Als Freund hinzufügen
ONSS
Mitglied


Dabei seit: 08.06.12
Beiträge: 33

Antworten Zitieren Editieren Melden       UP

Hast Du die Install.php schon einmal ausgeführt gehabt? der fehler sagt nämlich, es besteht schon eine tabelle.

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von ONSS: 24.03.14 21:33.

23.03.14 17:54 ONSS ist offline E-Mail Finden Als Freund hinzufügen
saen saen ist weiblich
Mitglied


Dabei seit: 12.02.13
Beiträge: 65
Fähigkeiten: WBB Lite 1 Anfänger
Forenversion: Lite 1.0

Antworten Zitieren Editieren Melden       UP

nein da das erste mal ^^
23.03.14 20:15 saen ist offline E-Mail WWW Finden Als Freund hinzufügen
ONSS
Mitglied


Dabei seit: 08.06.12
Beiträge: 33

Antworten Zitieren Editieren Melden       UP

Zitat:
Original von saen
nein da das erste mal ^^


Kannst du mir die geänderten Dateien:

- newthread.php
- board.php
- modcp.php
- templates/board_threadbit.tpl
- templates/new_thread.tpl
- templates/thread_modoptions.tpl

schicken? Dann überprüf ich alle mal.
Ich glaube, du hast eine Angabe doppelt drin.

Ansonsten, falls die Install.php an sich nicht klappt, kann man das auch manuell in der Datenbank ausführen.
24.03.14 08:48 ONSS ist offline E-Mail Finden Als Freund hinzufügen
saen saen ist weiblich
Mitglied


Dabei seit: 12.02.13
Beiträge: 65
Fähigkeiten: WBB Lite 1 Anfänger
Forenversion: Lite 1.0

Antworten Zitieren Editieren Melden       UP

Dateianhang:
unknown board.php (10,17 KB, 3 mal heruntergeladen)

Dateianhänge:
unknown board_newthread.tpl (142 Byte, 1 mal heruntergeladen)

Dateianhänge:
unknown board_threadbit.tpl (1,27 KB, 1 mal heruntergeladen)

Dateianhänge:
unknown modcp.php (9 KB, 1 mal heruntergeladen)

Dateianhänge:
unknown newthread.php (12 KB, 2 mal heruntergeladen)

[attach]34623[/attach]

Das sind meine smile Danke schon mal smile
24.03.14 12:57 saen ist offline E-Mail WWW Finden Als Freund hinzufügen
jacqy jacqy ist weiblich
Alternativ Mitglied


images/avatars/avatar-5823.jpg

Dabei seit: 01.08.05
Beiträge: 965
Herkunft: Passau(hergezogen)

Antworten Zitieren Editieren Melden       UP

code:
1:
mysql error: Duplicate column name 'descr'


Diese Meldung bedeutet das die Spalte descr schon existiert. Das heißt die Installation braucht nicht mehr ausgeführt werden. 1x reicht.

Und das nichts angezeigt wird sollte damit zusammenhängen.http://www.hackeinbau.de/mediawiki/index...t_mehr_sichtbar

Wenn oberes schon ausgeführt wurde,weiter unten steht was zwecks Themenbeschreibung smile

Einen Einbaufehler kann ich nicht feststellen.

__________________
<<<<<<Ist in Arbeit>>>>>>>
Zunge raus

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von jacqy: 24.03.14 14:48.

24.03.14 14:47 jacqy ist offline E-Mail Finden Als Freund hinzufügen
saen saen ist weiblich
Mitglied


Dabei seit: 12.02.13
Beiträge: 65
Fähigkeiten: WBB Lite 1 Anfänger
Forenversion: Lite 1.0

Antworten Zitieren Editieren Melden       UP

Okay, danke für die Hilfe. abr ich hab das Problem immer noch ^^
Vor allem ich wollte der anleitung folgen und ich kann diese Datein überhaupt nicht bei mir finden?

Zitat:


Änderungen an php Dateien.

htmlspecialchars ändern in

htmlspecialchars_old


htmlentities ändern in

htmlentities_old


24.03.14 15:11 saen ist offline E-Mail WWW Finden Als Freund hinzufügen
jacqy jacqy ist weiblich
Alternativ Mitglied


images/avatars/avatar-5823.jpg

Dabei seit: 01.08.05
Beiträge: 965
Herkunft: Passau(hergezogen)

Antworten Zitieren Editieren Melden       UP

Was findest du nicht? htmlentities kommt wenn überhaupt nur in der Acp/Users.php vor. Muss aber nicht.
Wo genau hast du Probleme?

__________________
<<<<<<Ist in Arbeit>>>>>>>
Zunge raus
24.03.14 15:16 jacqy ist offline E-Mail Finden Als Freund hinzufügen
saen saen ist weiblich
Mitglied


Dabei seit: 12.02.13
Beiträge: 65
Fähigkeiten: WBB Lite 1 Anfänger
Forenversion: Lite 1.0

Antworten Zitieren Editieren Melden       UP

Nee sorry, mein internet hatte mir nich alles angezeigt großes Grinsen
DANKE DANKE DANKE DANKE

jetzt geht endlich alles smile

Wo kann ich das jetzt einstellen, dass ich nachträglich auch noch die beschreibung ändern kann? Ich hab irgendwas mit Mod- Options gelesen aber wo find ich die denn?^^

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von saen: 24.03.14 16:56.

24.03.14 16:46 saen ist offline E-Mail WWW Finden Als Freund hinzufügen
jacqy jacqy ist weiblich
Alternativ Mitglied


images/avatars/avatar-5823.jpg

Dabei seit: 01.08.05
Beiträge: 965
Herkunft: Passau(hergezogen)

Antworten Zitieren Editieren Melden       UP

Gerne <3
Dafür brauchst du n extra Addon,was leider nicht mehr erhätlich ist. Themenbeschreibung edit im 1.Beitrag

Du kannst es aber über die Adminoptionen ändern.

__________________
<<<<<<Ist in Arbeit>>>>>>>
Zunge raus
24.03.14 23:39 jacqy ist offline E-Mail Finden Als Freund hinzufügen
saen saen ist weiblich
Mitglied


Dabei seit: 12.02.13
Beiträge: 65
Fähigkeiten: WBB Lite 1 Anfänger
Forenversion: Lite 1.0

Antworten Zitieren Editieren Melden       UP

Oh das ist natürlich schade, hätte es schön gefunden wenn der User das selbst alles immer abändern kann unglücklich aber oki, muss ich mich wohl so mit zufireden geben ^^
25.03.14 07:55 saen ist offline E-Mail WWW Finden Als Freund hinzufügen
KayTea
Mitglied


Dabei seit: 05.05.13
Beiträge: 4
Fähigkeiten: WBB Lite 1 Anfänger
Forenversion: Lite 1.0

Antworten Zitieren Editieren Melden       UP

Ich bin echt am Verzweifeln...
Ich habe das ganze Thema hier mindestens 7mio mal gelesen... Habe die hier beschriebenen Hilfestellungen versucht umzusetzen, ein paar Mal alles wieder in den "Normalzustand" gesetzt und wieder neu bearbeitet... Und trotzdem hab ich immer noch ein Problem...

Ich hab es jetzt zwar geschafft, dass mir das neue Thema incl. Themenbeschreibung nur ein mal eröffnet wird, aber trotzdem kann ich jetzt die Nachricht nicht sehen, die in dem Thema hätte gepostet werden sollen. Plus, wenn ich vom index des Boards auf dieses Thema zugreifen möchte, bekomme ich folgende Fehlermeldung:

Zitat:
SIE HABEN EINEN UNGÜLTIGEN VERWEIS ANGEGEBEN. WENN SIE EINEM KORREKTEN LINK GEFOLGT SIND, SOLLTEN SIE DEN ADMINISTRATOR BENACHRICHTIGEN.
BENUTZEN SIE DEN ZURÜCK-BUTTON IHRES BROWSERS ODER KLICKEN SIE HIER!


Gehe ich aber über die einzelnen Kategorien zu demThema, geht das problemlos.

So langsam weiß ich echt nicht mehr weiter... kann mir biiiiiiiiiiiiiiiiiiiiitte irgendwer helfen?
Im Anhang meine DAteien.

Dateianhänge:
unknown board.php (12 KB, 1 mal heruntergeladen)
unknown board_threadbit.tpl (1,15 KB, 1 mal heruntergeladen)
unknown modcp.php (9 KB, 1 mal heruntergeladen)
unknown newthread.php (12,40 KB, 1 mal heruntergeladen)
unknown newthread.tpl (4,27 KB, 1 mal heruntergeladen)

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von KayTea: 29.04.14 19:23.

29.04.14 19:04 KayTea ist offline E-Mail Finden Als Freund hinzufügen
jacqy jacqy ist weiblich
Alternativ Mitglied


images/avatars/avatar-5823.jpg

Dabei seit: 01.08.05
Beiträge: 965
Herkunft: Passau(hergezogen)

Antworten Zitieren Editieren Melden       UP

Die newthread.php war nicht korrekt.Aber daran kann es nicht liegen.Das passiert wenn du vom index direkt auf das Thema zugreifen möchtest?
Das Problem ist erst seit der Hack drin ist?

Dateianhang:
unknown newthread.php (13 KB, 4 mal heruntergeladen)


__________________
<<<<<<Ist in Arbeit>>>>>>>
Zunge raus
29.04.14 19:25 jacqy ist offline E-Mail Finden Als Freund hinzufügen
KayTea
Mitglied


Dabei seit: 05.05.13
Beiträge: 4
Fähigkeiten: WBB Lite 1 Anfänger
Forenversion: Lite 1.0

Antworten Zitieren Editieren Melden       UP

Hey, danke erst mal für deine Hilfe!smile

Und ja, dasProblem hab ich erst seit ich den Hack heute halbwegs zum Laufen bekommen habe großes Grinsen großes Grinsen großes Grinsen
Und ja, wenn ich halt vom index rechts auf den zuletzt erstellten Threadklicken will...
29.04.14 19:31 KayTea ist offline E-Mail Finden Als Freund hinzufügen
jacqy jacqy ist weiblich
Alternativ Mitglied


images/avatars/avatar-5823.jpg

Dabei seit: 01.08.05
Beiträge: 965
Herkunft: Passau(hergezogen)

Antworten Zitieren Editieren Melden       UP

Ok passiert das bei allen Themen? Wo ist das Board gehostet? Würdest du denn mal den Link zum Board posten?

__________________
<<<<<<Ist in Arbeit>>>>>>>
Zunge raus
29.04.14 19:40 jacqy ist offline E-Mail Finden Als Freund hinzufügen
Seiten (8): « vorherige 1 2 3 4 5 [6] 7 8 nächste » Baumstruktur | Brettstruktur
Gehe zu:

Neues Thema erstellen Antwort erstellen

yourWBB » WoltLab Burning Board Generation 2 * » Alles von und für das WBB Lite 1.0.x » [WBB Lite 1.0.x] Hacks und Addons » Themenbeschreibung